Jump to content
The simFlight Network Forums

P3Dv4.3 E195 Crash To Desktop


JackRiordan
 Share

Recommended Posts

I began a flight from KELP El Paso to KDFW Dallas/Fort Worth. I set up the MCDU for KELP to KDFW. No SID on departure. Set runway 13R, I13R, and no STAR for the arrival. I run through all of the checklists, taxi to the active runway, set the navigation to FMS, and set the first waypoint, MORRI, as direct. As soon as press the LSKR6 button to activate, P3Dv4.3 crashes to desktop. I am able to reproduce the issue.

Any support is appreciated. Thank you.

Link to comment
Share on other sites

Ariel,

If you're talking about the Window's event viewer log for the crash, unfortunately there isn't one. It was the first thing I looked for after the crash. During this event P3Dv4.3 just immediately exits to desktop. I tried the flight twice with the same procedures as I originally posted with the same results.

If there is another log that I can provide, please refer me to it's location, and I'll gladly upload it here.

I am using P3Dv4.3 Professional, Current version of the Feelthere E195 for P3D, Up-To-Date version of EZDOK (compatibility with P3Dv4.3), Navigraph AIRAC 1807, and Registered FSUIPC.

Link to comment
Share on other sites

  • 4 weeks later...

I am having similar problems with the E190 in P3D 4.3.  While I have been able to successfully finish some flights, I usually encounter a short freeze followed by a CTD showing no log in Event Viewer during the preflight after pressing one of the LSK keys (not always the LSK6R).  It's not reproducible by exact procedure (i.e. at the same time, every time) but it invariably does seem to happen at some point, usually in preflight, although I had one occur just past TOD when I was configuring the approach in the MCDU.

Link to comment
Share on other sites

Just to follow up, I did some more testing (and config changes on my end such as removing an overclock, etc.) I haven't been able to reduce this behavior down to a conflict with a hardware setting or another add-on - it has been occurring throughout the range of "vanilla" to fully loaded.  The behavior has changed somewhat, whereas before it would always simply freeze and disappear, I've also encountered instances where only certain parts of virtual cockpit freeze - such as the overhead/lighting panel, MDCU and Call!; while not causing a CTD but leaving the aircraft effectively unusable.

This all leads me to believe that it is basically incompatible with P3D v4.3?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.