Jump to content
The simFlight Network Forums

Unable to control Aircraft using FSUIPC4

Recommended Posts

I recently did a clean install of Win10 on my machine.  I also did a clean reinstall of FSX Gold on a SSD.  After loading FSGenises, Ultimate Terrain, and ORBX NA PNW, I'm now having control problems.  Previously I controlled everything with FSUIPC4 very smoothly but for some reason now elevator and aileron inputs from my CH Yoke go crazy.    The installed DC3 Airways DC-3 can not be controlled unless I activate the autopilot at takeoff.  Then a few minutes later I loose control of the aircraft as it begins to wander from its course settings.  I also tried the default Beech Baron and it was as squirrelly and uncontrollable.  The slightest input for either elevator or aileron on the CH Yoke causes the aircraft to loose control.  I also have CH's Rubber Pedals and Throttle Quad, both which seem to work properly.   I've had great success with in the past with FSUIPC but now I'm stuck.  

I did have a couple of errors loading FSX and the Acceleration Package, but I thought I worked thru them and the installations completed and the applications asked for the registration keys.  Maybe not?  As it stands now, the sim is unusable.

I've attached the FSUIPC4.JoyScan.csv file in case the file discloses a problem.

Thanks in advance for any suggestions and help with this mess.

Jim Driskell


Link to comment
Share on other sites

Hello friend, according to what I understand is that your plane responds abruptly to the movements of the axes. If so, and you have an axis assigned to each one example elevator, ailerons, thruster rudder etc. by means of fsuipc you have to calibrate it by means of the same program to give a minimum and a maximum and a center to each one, even with the response of the curve. regards

Link to comment
Share on other sites

Thanks for the responses.  I'm familiar with FSUIPC and think I've assigned the various axis correctly, but?  The problem is that nothing is stable during flight and things seem to get worse as time passes.  Anyway, controls are disabled in FSX and I don't use the CH Control programs.

I've attached my FSUIPC log file and the .ini file.  Thanks in advance for your help,


Jim Driskell



Link to comment
Share on other sites

I'm afraid you have not calibrated properly at all:


The only one there with a chance of success in the Left Brake. None of the others have any range of values between any two parts.

Also you have 2 throttles, 2 Prop Pitch, and 2 Mixture controls assigned "direct to fSUIPC calibration", but have not attempted to calibrate them.

Please refer to the Calibration chapter in the user guide and follow the numbered steps for each axis in turn.




Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.