Jump to content
The simFlight Network Forums
wolfbaron

Problems with PMDG 777 record

Recommended Posts

Hi Fabio, 

 

i just purchased your product, and was trying to record for some aircraft with special options, when i load FCR file plane load fully shutdown with ger retracted and not even continuing what i actually recorded ( e.g no takeoff ) when i stopped/resumed flight it stayed still on runway, 


i tried with different aircraft to test, latest being pmdg 777-300er

 

 

not really sure if there is something i need to read or instructions to fix this

Share this post


Link to post
Share on other sites

seems like old 2917 posts suggest to quit P3D after recording and then load default scenario before, not sure if this is the exact procedure till now

 

 

Need some help here guys.

Share this post


Link to post
Share on other sites

i think it is installed properly

 

today i tested with same results, actually when i tried loading default scenario with f22 then loading the FRC file, it brought up the pmdg 777 properly with everything as it was when i did the filight, but it kept pausing and going to beginning of the replay over and over, so i could not get a proper replay, are you tracking a problem like this/?

 

not sure how to get a replay to proceed properly

 

also i tried recording an airbus takeoff today, so i alt+tab and click record, then went back to p3d and then after a very short while of recording it displayed green message recording stopped

 

at this point it is just frustrating : ) 

 

Thanks.

Share this post


Link to post
Share on other sites

Hi! 

I understood what you say! With PMDG since v4 , a replay loaded starts in pause mode for allow users to a better understanding . BUT if you want wait all Initializing that PMDG make itself when you load i advice you make this steps:

1) Load a PMDG replay from FCR

2) You ll see Flight in PAUSE sim mode

3) Unpause simulator and leave PMDG make his properly initialization

4) After PMDG initialization phase stop , put sim in pause

5) Click your PLAY button in FCR or via in-gamemenu and have a good replay

 

Let me know if i understand well and if you resolve 😉

 

F

Share this post


Link to post
Share on other sites

Awesome, i will try that

 

also the other problem where i click record on flicontrolreplay panel when i go to sim it says recording stopped, what would i do to track this problem ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.