Jump to content
The simFlight Network Forums
clive6354

STB V4 Configuration with Traffic Global

Recommended Posts

Hello

I am attempting to configure STB v4 for use with Traffic Global within P3D v4.3.  I have previously deleted Ultimate Traffic Live 2 and replaced it with Traffic Global.

When I run the configurator I am getting a message that the following folder does not exist  C:\program files\Flight One Software\Ultimate Traffic Live\utlive Aircraft.

It also appears that the configurator is attempting to load aircraft definitions from UTLIVE but as far as I am aware I have deleted all UTLIVE files.   I am unable to find any futher files relating to UTLIVE for deletion

I request advice and assistance so that I can resolve this problem and configure STB for use with Traffic Global

I also use Electronic Flightbag

Clive Alexander

 

 

 

Share this post


Link to post
Share on other sites

Good to hear the update helped you.

One thing to look out for is incomplete uninstalls.  Some of these AI packages leave configuration information behind, such as SimObjectPaths in the p3d.cfg, add-on.xml or other things.  STB always calls these out even if the don't cause immediate problems in the simulator, something I might try to be more relaxed about in the future.

Thanks
Simon

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.