Jump to content
The simFlight Network Forums

Tower!3D Pro - Repetitive Messages in Log File


crbascott
 Share

Recommended Posts

I've noticed recently a bunch of repetitive messages in the log file. Below is an example of the repetitive message. This block repeated over 145 times.

<html>
<head>
<META NAME="robots" CONTENT="noindex,nofollow">
<script src="/_Incapsula_Resource?SWJIYLWA=5074a744e2e3d891814e9a2dace20bd4,719d34d31c8e3a6e6fffd425f7e032f3">
</script>
<body>
</body></html>

A log file is attached. In this session all I did was open the app and then immediately close it. With the internet disabled, the above message does not appear.

 

output_log.txt

Link to comment
Share on other sites

Found this

Basically the meta robots tag can be cracked down to four main functions for the search engine crawlers:

  • FOLLOW – a command for the search engine crawler to follow the links in that webpage
  • INDEX – a command for the search engine crawler  to index that webpage
  • NOFOLLOW – a command for the search engine crawler NOT to follow the links in that webpage
  • NOINDEX – a command for the search engine crawler NOT to index that webpage

on this website FYI https://seo-hacker.com/what-meta-robots-tag-are-for/

Not sure why this would be coming up at all, yet alone now and not previously?

Link to comment
Share on other sites

I don't know if this information will be of any help:  I have a log file that I saved on 9/22/2018 and this html stuff is not in it.  The only thing I have changed since that date is to install two files:

1. RT_Tower3D_PRO_sp6v10

2. RC_Tower3D_TIST_KPHL_KLAX_sp4v3

I have not added any airports or any other files, and I am also not suggesting either file is the cause, but I also have that html in my output_log.txt dated 10/18/2018.

Peabody

Link to comment
Share on other sites

9 hours ago, Peabody said:

I have not added any airports or any other files, 

What other updates or new programs have you installed on your computer?  Another program maybe running in the background and for some reason the tower logger is catching this attempt to connect to the Internet.

_Incapsula_Resource is a website security protocol/provider.

Link to comment
Share on other sites

20 minutes ago, scoobflight said:

What other updates or new programs have you installed on your computer?  Another program maybe running in the background and for some reason the tower logger is catching this attempt to connect to the Internet.

_Incapsula_Resource is a website security protocol/provider.

Recently, @pete_agreatguy posted a log (https://forum.simflight.com/topic/86134-t3d-kphx-phoenix-issues/) and these repetitive messages are also there. This is too coincidental to be a user issue, the issue is definitely on FeelThere's end.

I think this is happening on the Tower menu when it attempts to build the airport list - of ones you have and don't have. Just a guess on my part.   

 

 

Link to comment
Share on other sites

3 hours ago, scoobflight said:

What other updates or new programs have you installed on your computer?  Another program maybe running in the background and for some reason the tower logger is catching this attempt to connect to the Internet.

_Incapsula_Resource is a website security protocol/provider.

Ok, when I said "no other files" I meant no other Tower 3D Pro files.  Just to help rule out other possibilities here is what I know about:

1. I have Win7 so there are no Win10 updates involved.

2. Steam did update a few days ago,, but my Tower 3D Pro is not steam, I bought it from FeelThere/BMTMicro.

3. I did install "Construction Simulator 2" from Steam.

4. Java updated recently, do not know the date though.

Obviously if it is a Tower issue as crbascott believes, this info may useless, but just to provide all the info I can to help.

3 hours ago, crbascott said:

Recently, @pete_agreatguy posted a log (https://forum.simflight.com/topic/86134-t3d-kphx-phoenix-issues/) and these repetitive messages are also there. This is too coincidental to be a user issue, the issue is definitely on FeelThere's end.

I think this is happening on the Tower menu when it attempts to build the airport list - of ones you have and don't have. Just a guess on my part.   

 

 

When you made the comment about building the airport list I checked my paperwork.  I did buy some Real Color without buying the corresponding airport but that was all prior to the log file of 9/22 that did not contain the repetitive message.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.