Jump to content
The simFlight Network Forums
Sign in to follow this  
SWA4420

E-Jets v2 w/P3dv4 & FSX-SE - trim problem

Recommended Posts

Hi - I have the E-Jets v2 series for both FSX and P3D v4.3, and I cannot set the trim in either sim - it's "pegged" at 13.0, with the aural warning TRIM.  If I use the num7, it will move the trim down into the green, but when I release the key, it moves back up to 13.0.  I'm running Win7-64.  My hardware setup is Saitek Cessna yoke, throttle, and pedals, along with the GoFlight Airliner Captain hardware.  Any help/ideas would be appreciated. 

Thanks,
Jim

Share this post


Link to post
Share on other sites

Hi - you mean trim sensitivity?  no...I'll give that a try and report back....

Tried changing sensitivity - no change, problem still exists.

Edited by SWA4420
Updated after test

Share this post


Link to post
Share on other sites

If the autopilot is having to overtrim to fly it means your hardware is sending a out of trim command to the plane.

 

Make sure BEFORE engaging the autopilot that the plane is correctly trimmed for the stage of flight = the yoke is centered and the plane is following the correct angle of attack.  The need to do this is described in the manual.

Share this post


Link to post
Share on other sites

I can't even fly it because the trim is pinned at 13.0 at start up.  I reset all axes to default, and that didn't change anything.  I'm wondering if my yoke is "dying" though it works fine in X-Plane 11....

Share this post


Link to post
Share on other sites
8 hours ago, SWA4420 said:

 the trim is pinned at 13.0 at start up.

Load a default aircraft.  Set this plane, say the basic Cessna, so trim is centered on the ground and the  'cold and dark'.

This process is outlined in the ERJ manual.

Share this post


Link to post
Share on other sites

Hi - I was temporarily disrupted by the horrific firestorm in Malibu 10 days ago, but extremely fortunate that my home was not burned.  I tried changing the repeat rate down to none in the FS settings, and also reduced the repeat rate in Windows for keyboard - problem still exists....

(My main sim for some time now has been X-Plane 11....)

Jim

Share this post


Link to post
Share on other sites

Thanks, yeah, it got VERY close to my home...firefighters saved my neighborhood, except 3 homes on the south perimeter that were tragically burned to the ground....so much devastation, over 600 homes burned down in Malibu....horrible....

Anyway---I found the problem - my GF TQ6 was sending the signal!  So problem solved! 🙂

Thanks,
Jim

  • Like 1

Share this post


Link to post
Share on other sites

Yeah, a totally random decision on my part to move those throttles a little bit, and everything returned to normal.  Thanks, and we now have a rain storm headed this way, due to hit tomorrow, which could cause mudslides....it ain't over 'til it's over!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.