Jump to content
The simFlight Network Forums

Recommended Posts

MOVED TO SUPPORT FORUM, SO IT CAN BE ANSWERED!

3 hours ago, N8862V said:

Cannot find “aileron trim centre” in FSUIPC. Need it to operate DODOSIM 206. There is a button function in FSX!

There is no "Aileron Trim Centre" control. These are the Aileron Trim controls:

AILERON TRIM SET             66731
AILERON TRIM LEFT           66276
AILERON TRIM RIGHT         66277

If you think otherwise, just enable Event logging in FSUIPC's logging, operate the button function you think does it, and see what is logged.

You CAN centre the trim by using AILERON TRIM SET with a parameter of 0.

Please always post support questions to the Support Forum (i.e. here), not to the reference subforums, where they may go unnoticed for a good while.

Pete



 

Share this post


Link to post
Share on other sites

Hi Peter. Thanks for the reply.

I have tried Aileron Trim Set and it does not work as you suggest. Dodo206 does not recognise aileron trim set! The program works well when using the Aileron trim centre in the fsx control panel but does not work within fsuipc!.

Whereas all the fsx control items are replicated in Fsuipc  "Aileron Trim Centre" is not in Fsuipc and there is my problem. All of my aircraft controls are though Fsuipc dodo206 has to be run via fsx control which is a shame.

Brian 

Share this post


Link to post
Share on other sites
1 hour ago, N8862V said:

I have tried Aileron Trim Set and it does not work as you suggest. Dodo206 does not recognise aileron trim set! The program works well when using the Aileron trim centre in the fsx control panel but does not work within fsuipc!.

Please enable event logging, operate this control you are using for aileron trim centre, and show me the resulting log. I'm really curious. There is no such control listed, so I'm not sure what it is you are assigning to and I'd like to know!

FSUIPC doesn't have a list of controls built in. the gets them all by reading the list in the flight sim. That way it always provides all of the controls which are actually possible.

If it is a regular control of some sort then you will certainly be able to use FSUIPC to send it. We just need to know what is really is!

Thanks,

Pete

 

Share this post


Link to post
Share on other sites

Hi Peter.

I am not sure what log you are asking for so I have attached a copy of the fsuipc 4 log file. If this is not what you need please let me know. I have just flown this helicopter on Fsx and confirm that while fsuipc is set up in ‘buttons’ to use aileron trim set 0, this does not do what aileron trim centre does using the standard program and works perfectly in the simulation. Unusually from my point of view, my experience so far has been every button that Fsx has, is available within fsuipc except for this one which is available in Fxs but not in fsuipc.

Copy of fsuipc .log is attached.

********* FSUIPC4, Version 4.974 (24th February 2018) by Pete Dowson *********

Windows 7 Ultimate 64 Bit with SP 1.0 reported as Build 7601 (OS 6.1)

fsx.exe version = 10.0.61637.0

Reading options from "C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X\Modules\FSUIPC4.ini"

Running inside FSX on Windows 7

Module base=5A710000

User Name="brian barber"

User Addr="bgbarber@tiscali.co.uk"

FSUIPC4 Key is provided

WIDEFS7 not user registered, or expired

        0 System time = 20/11/2018 18:48:49

        0 FLT path = "C:\Users\FSX\Documents\Flight Simulator X Files\"

        0 ------ Module Version Check ------

        0        acontain.dll: 10.0.61637.0

        0             api.dll: 10.0.61637.0

        0        controls.dll: 10.0.61637.0

        0      fs-traffic.dll: 10.0.61637.0

        0             G3D.dll: 10.0.61637.0

        0        language.dll: 10.0.61637.0

        0            sim1.dll: 10.0.61637.0

        0        visualfx.dll: 10.0.61637.0

        0         weather.dll: 10.0.61637.0

        0          window.dll: 10.0.61637.0

        0 ----------------------------------

      702 Trying to connect to SimConnect Acc/SP2 Oct07 ...

      764 FS path = "C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X\"

     1029 ---------------------- Joystick Device Scan -----------------------

     1029 Product= Top Gun Afterburner

     1045    Manufacturer= THRUSTMASTER

     1045    Vendor=044F, Product=B101 (Version 1.0)

     1045    GUIDs returned for product: VID_044F&PID_B101:

     1045       GUID= {2D072CD0-5E91-11E2-8001-444553540000}

     1045       Details: Btns=8, POVs=(0, 0, 0, 0), Cal=x00000000, Max=R0,U0,V127,X127,Y127,Z255

     1045 Product= CH PRO PEDALS USB

     1045    Manufacturer= CH PRODUCTS

     1045    Vendor=068E, Product=00F2 (Version 0.0)

     1045    GUIDs returned for product: VID_068E&PID_00F2:

     1045       GUID= {F27941E0-5F33-11E2-8001-444553540000}

     1045       Details: Btns=0, POVs=(0, 0, 0, 0), Cal=x00000000, Max=R0,U0,V0,X255,Y255,Z255

     1045 -------------------------------------------------------------------

     1045 Device acquired for use:

     1045    Joystick ID = 0 (Registry okay)

     1045    0=Top Gun Afterburner

     1045    0.GUID={2D072CD0-5E91-11E2-8001-444553540000}

     1045 Device acquired for use:

     1045    Joystick ID = 1 (Registry okay)

     1045    1=CH PRO PEDALS USB

     1045    1.GUID={F27941E0-5F33-11E2-8001-444553540000}

     1045 -------------------------------------------------------------------

     1123 LogOptions=00000000 00000001

     1138 -------------------------------------------------------------------

     1138 ------ Setting the hooks and direct calls into the simulator ------

     1138 --- CONTROLS timer memory location obtained ok

     1138 --- SIM1 Frictions access gained

     1138 --- FS Controls Table located ok

     1138 --- Installed Mouse Macro hooks ok.

     1138 --- Wind smoothing fix is fully installed

     1138 --- G3D.DLL fix attempt installed ok

     1138 --- SimConnect intercept for texts and menus option is off

     1138 --- All links checked okay

     1138 -------------------------------------------------------------------

     1138 SimConnect_Open succeeded: waiting to check version okay

     1138 Trying to use SimConnect Acc/SP2 Oct07

     1138 Opened separate AI Traffic client okay

     6770 Running in "Microsoft Flight Simulator X", Version: 10.0.61637.0 (SimConnect: 10.0.61259.0)

     6770 Initialising SimConnect data requests now

     6770 FSUIPC Menu entry added

     6801 c:\users\fsx\documents\flight simulator x files\206 gat.FLT

     6801 C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X\SimObjects\Rotorcraft\DodoSim_206_FSX_HighSkid\DodoSim206FSX_Highskid.AIR

    19968 User Aircraft ID 1 supplied, now being used

    20061 Aircraft loaded: running normally now ...

    20124 System time = 20/11/2018 18:49:10, Simulator time = 18:48:53 (18:48Z)

    20139 Aircraft="Dodosim 206 FSX GDSIM H"

    59467 Starting everything now ...

    60809 Advanced Weather Interface Enabled

    82883 Weather Mode now = Theme

   763344 Sim stopped: average frame rate for last 586 secs = 70.0 fps

   763344    Max AI traffic was 0 aircraft

  1094955 Sim stopped: average frame rate for last 224 secs = 65.3 fps

  1094955    Max AI traffic was 0 aircraft

  1134829 === Closing session: waiting for DLLStop to be called ...

  1143893 === DLLStop called ...

  1143893 === Closing external processes we started ...

  1144891 === About to kill any Lua plug-ins still running ...

  1145047 === Closing global Lua thread

  1146045 === About to kill my timers ...

  1146233 === Restoring window procs ...

  1146233 === Unloading libraries ...

  1146233 === stopping other threads ...

  1146233 === ... Memory checking ...

  1146233 === ... Button scanning ...

  1146342 === ... Axis scanning ...

  1146435 === Releasing joystick devices ...

  1146435 === Freeing macro memory

  1146435 === Removing any offset overrides

  1146435 === Clearing any displays left

  1146435 === NOTE: not calling SimConnect_Close ...

  1146435 === AI slots deleted!

  1146435 === Freeing button memory ...

  1146435 === Closing my Windows ...

  1146435 === Freeing FS libraries ...

  1147434 === Closing devices ...

  1147434 === Closing the Log ... Bye Bye! ...

  1147434 System time = 20/11/2018 19:07:57, Simulator time = 13:46:11 (12:46Z)

  1147434 *** FSUIPC log file being closed

Minimum frame rate was 29.6 fps, Maximum was 156.5 fps

Minimum available memory recorded was 2245Mb

Average frame rate for running time of 837 secs = 69.5 fps

G3D fix: Passes 25576, Null pointers 0, Bad pointers 0, Separate instances 0

Maximum AI traffic for session was 0 aircraft

Memory managed: 372 Allocs, 372 Freed

********* FSUIPC Log file closed ***********

Share this post


Link to post
Share on other sites

In Settings-Controls/Buttons/Keys in Fsx there are 5 items concerning Aileron's namely 1. Aileron trim centre,2Aileron trim Left, 3Aileron trim right, 4 Aileron bank left and 5 Aileron bank right. Fsuipc trim set 0 apparently does not do anything in this helicopter program, but if one does not use Fsuipc but the original Fsx setup using Aileron Trim centre it works.

Sorry for the trouble.

Brian

Share this post


Link to post
Share on other sites
3 hours ago, N8862V said:

I am not sure what log you are asking for so I have attached a copy of the fsuipc 4 log file

That's the only Log FSUIPC produces. It renames any previous one with a "Prev" addition.

3 hours ago, N8862V said:

Unusually from my point of view, my experience so far has been every button that Fsx has, is available within fsuipc except for this one which is available in Fxs but not in fsuipc.

Actually there are a log more available in FSUIPC than exposed by the FSX interface.

The log you kindly provided shows you did NOT enable event logging in FSUIPC Options as requested, so even if you had used that control nothing would have shown. Do you have a problem enabling that option? Is there something about that you don't understand?

3 hours ago, N8862V said:

In Settings-Controls/Buttons/Keys in Fsx there are 5 items concerning Aileron's namely 1. Aileron trim centre,2Aileron trim Left, 3Aileron trim right, 4 Aileron bank left and 5 Aileron bank right. Fsuipc trim set 0 apparently does not do anything in this helicopter program, but if one does not use Fsuipc but the original Fsx setup using Aileron Trim centre it works.

This appears to be pretty much a repeat of things we've already been over! Please review the previous messages in this thread.

"Aileron Trim Set" is an axis control, not a normal button control assignable to buttons or keys in FSX. It is used by those who use joystick or specialist controls with suitable axes for such trims (some aircraft, notable airliners, have aileron and rudder trim adjustmets as well as the usual elevator trim).

Pete

 

Share this post


Link to post
Share on other sites

Hi Pete, 

Allow me to make some comment here (since I made a few gauge applications using the FSX "aileron trim axis")

The "aileron trim axis" is  a very peculiar "axis" in FSX, and not properly documented in the SDK.
Unlike any other axis in FSX, it doesn't take the usual value range of -16384, 0, to +16384, but a discrete value from -100 to + 100 … So: in percent.

Meaning that writing 50 as value for the event AILERON_TRIM_SET results in the "axis"  being set to 50 percent left-trim.
Likewise, each event AILERON_TRIM_LEFT or AILERON_TRIM_RIGHT, changes the "axis" value with exactly 1 percent between -100 and +100.

Yes, FSX has NO event AILERON_TRIM_CENTER, though suggested by the text "Aileron trim center" in the FSX Controls menu.
If you assign a key/button to the descriptive text  "Aileron trim center" in the FSX Controls menu, it generates an event AILERON_TRIM_SET with value 0.
So sets the Aileron Trim "axis" to zero (== centers it).

This explains why Brian has "aileron trim center" working properly when he assigns a key/button to it via the FSX key/button Controls menu.
I think (but I'm guessing here)  that the problem is that in the FSUIPC userinterface, you cannot assign the "axis" event AILERON_TRIM_SET to a key or button.

Hope this helps ….

Best regards, 

Rob Barendregt

 

 

 

 

 

Share this post


Link to post
Share on other sites
5 hours ago, rcbarend said:

I think (but I'm guessing here)  that the problem is that in the FSUIPC userinterface, you cannot assign the "axis" event AILERON_TRIM_SET to a key or button.

Actually you can. You just need to supply the value as parameter. This is what I did suggest, but I can only think the OP made an error, because if that is what the "centre" control is sending, as i surmised (but wanted proof via the Logging), then it should (must) operate identically.

In FSUIPC you can also assign button\key type events to axes, but in this case you have to do it on the right-hand side, assigning the events to points, or rather ranges, of the axis movement. That's often used for Gear levers, for instance, via Gear Up and Gear Down controls.

Thanks,
Pete

 

Share this post


Link to post
Share on other sites

When the appropriate key on the joystick which is programed to Aileron trim set,0, log indicates 66731 parameter 0. When I press the keyboard key that I have set within FSX to select Aileron trim centre the log says Key not programed. In all cases the enable controllers is not clicked. Is there anyway I can see what FSX see's when I select Aileron trim centre?

Brian

Share this post


Link to post
Share on other sites

The simulator only appears to react when its "aileron trim centre" is operated. However any key /button entered via "aileron trim set" in FSUIPC does not work.

Brian

 

Share this post


Link to post
Share on other sites
25 minutes ago, N8862V said:

When the appropriate key on the joystick which is programed to Aileron trim set,0, log indicates 66731 parameter 0.

Okay.  That is correct.  66731 is the internal control number used for that control.

35 minutes ago, N8862V said:

When I press the keyboard key that I have set within FSX to select Aileron trim centre the log says Key not programed. In all cases the enable controllers is not clicked. Is there anyway I can see what FSX see's when I select Aileron trim centre?

Yes. If it is using that control, and youhave got Event logging enabled (and ias it's an axis event it needs to axis event logging enabled, then it will show. If you've not enabled that then please now enable it and repeat both tests. It sounds like you've only enable Buton/Key logging.

25 minutes ago, N8862V said:

The simulator only appears to react when its "aileron trim centre" is operated. However any key /button entered via "aileron trim set" in FSUIPC does not work.

Yes, you've already said that several times! That's why I want to see your logging to work out what is going on!

Pete

 

 

Share this post


Link to post
Share on other sites
6 minutes ago, N8862V said:

Hope this gets to you

Yes,  but the axis event logging doesn't appear to be enabled. I can't check for sure because for some reason you started a "New Log". Please do not do that -- the log then doesn't contain essential information logged at the beginning.

The log does show that either the aircraft you are using has a bug where it sends a PANEL_ID_OPEN control once every second, or you have some button programmed for that stuck somehow and repeating -- though in that case I would expect a faster repeat. 

The log entry you are referring to saying 66731.0 is merely the parameter from your INI file for the button you assigned. That is logged because you enabled Button/Key logging.

Pete

 

 

Share this post


Link to post
Share on other sites
1 hour ago, N8862V said:

I notice it has produced 2 log files

It only makes the second one when you click the "NEW LOG" button. that simply preserves the log up until the time you click that button. If you recall, I specifically asked you NOT to click it!

Anyway, the main log (the larger one, which continues from the other) contains:

   158060 [Buttons.Dodosim 206 FSX GDSIM H] 9=R0,0,C66731,0
   158060 Repeating flag set: bRef=0, Joy=0, Btn=0 (RepeatDelayCtr=1)
   158060 FS Control Sent: Ctrl=66731, Param=0


So your button, programmed in FSUIPC, is correctly sending the Aileron Trim Set control with parameter 0. You must be pressing it lots of times, or holding it down for some reason. You have programmed it to repeat -- why? Why would you was a trim reset button to repeeatedly reset the trim over and over?

Unfortunately there is no entry for you pressing any key, whether assigned in the sim or not. So there is nothing for me to check why control 66731 doesn't work for you whilst your key assignment does. You don't appear to have Button/Key logging enabled at all -- only one logging option is enabled in fact.

Pete

 

 

Share this post


Link to post
Share on other sites

Hi Pete.

Thanks for your efforts.

I have looked at my posts to you and have become confused. My problem is as follows. The simulation I am running is Dodosim’s helicopter 206. In its manual it requires a key board setting under fsx using Settings-Controls-Buttons and Keys called “Aileron trim centre” within fsx and I have used a button on my joystick to operate that button in the settings. This has worked well for over a year.

Just recently I decided to transfer the 206 controls to Fsuipc and deselect the fsx settings, as I do for all my aircraft controls. All functions were setup and calibrated in fsuipc except there was no ability to attach a button within fsuipc for the “aileron trim centre” because fsuipc does not have a function for that fsx selection.

From posts within the forum I was given the impression that I was to use a fsuipc button function called “Aileron trim set,0” and that would do what fsx “aileron trim centre” would do within fsx, however it does not. All I have been trying to find out is what function in fsuipc will replace the fsx setting above as advocated by dodoism using “aileron trim centre” in fsx settings buttons and keys.

Sorry for all the trouble.

Brian

Share this post


Link to post
Share on other sites
33 minutes ago, N8862V said:

My problem is as follows.

I KNOW what your problem is!!! You have repeatedly told me in this thread!
Please don't keep repeating all that.

As I explained, I am trying to find out WHAT control your "aileron trim centre" uses in FSX. There is no such control listed in the standard list of controls installed by FSX or P3D. Another contributor in this thread said it sent aileron trim set" with a parameter of 0, which is why I suggested assigning to that in FSUIPC. However you found that was not working.

SO, I was trying to get you to do some logging in FSUIPC so I could identify what exactly FSX was doing when you used that FSX assignment. Unfortunately, for reasons I don't understand, you never bothered to follow my instructions to generate the correct logging, so i am none the wiser! I cannot help you without the proper information.

[LATER]

I was going to post just the above when I thought I'd find a way to end this thread one way or the other.

So I re-installed FSX (actually it's FSX-SE, which has the same contrls but is a big improvement over FSX which I no longer have). I have actually not used FSX or even FSX-SE for a long time now.

The Aileron Trim (Centrer) control in FSX-SE (for that is how it is shown) works, but does NOT use any assignable control in FSUIPC. It appears to work internally somehow.

The Aileron Trim Set assigned in FSUIPC, with parameter 0 also works, at least in all the aircraft I have which supports such. I do not have anything by Dodosim.

I can only think that your Dodosim aircraft implements its aileron trim in a different way, not relying on the standard controls which are evidently not used by FSX for Aileron Trim (Centre).

So the only way you can assign to a button in FSUIPC is to retain your FSX-assigned keypress for Aileron Trim (Centre) and simply assign the button to that keypress. You don't need to re-enable controllers in FSX to do this.

Okay?

Pete

 

Share this post


Link to post
Share on other sites
1 minute ago, N8862V said:

Im 86 so I am not quite switched on

Well you seem really good for 86. I am 75 and feel I'm losing it sometimes! Hope I'm still all there at your age!

Pete

 

Share this post


Link to post
Share on other sites
6 hours ago, Pete Dowson said:

The Aileron Trim (Centrer) control in FSX-SE (for that is how it is shown) works, but does NOT use any assignable control in FSUIPC. It appears to work internally somehow.

 

Hi Pete,

Maybe my remark below on the FSUIPC.log explains something  ….

This is with FSX-Accel and FSUIPC4 not-registered.

What I did:
In the FSX Controls menu, I assigned a key CTRL+SHIFT+M to the function described in the menu as "Aileron trim (center)".
I also made a small XML test gauge, that generates some axis events; including writing AILERON_TRIM_SET with a value 10

This is what the FSUIPC log shows (with event and axis logging enabled):

// This is the result of me pressing the CTRL-SHIFT-M key:
   150844 *** EVENT: Cntrl= 66731 (0x000104ab), Param= 0 (0x00000000) AILERON_TRIM_SET

// This is the result of the axis event writes in my gauge:
   152516 *** EVENT: Cntrl= 66731 (0x000104ab), Param= 10 (0x0000000a) AILERON_TRIM_SET
   152516 ***  AXIS: Cntrl= 65697 (0x000100a1), Param= 20 (0x00000014) THROTTLE_SET
   152516 ***  AXIS: Cntrl= 65694 (0x0001009e), Param= 30 (0x0000001e) ELEVATOR_SET
   152516 ***  AXIS: Cntrl= 65695 (0x0001009f), Param= 40 (0x00000028) AILERON_SET
   152516 ***  AXIS: Cntrl= 65696 (0x000100a0), Param= 50 (0x00000032) RUDDER_SET
 

All as I expected.
But what strikes me as odd, is that in the log AILERON_TRIM_SET is named  "EVENT" and all other axis writes are named "AXIS".

Best regards, Rob

 

 

Share this post


Link to post
Share on other sites
47 minutes ago, rcbarend said:

All as I expected.

Strange. Here, with FSX-SE, I could not detect any event when using that sim assignment.

Do you have the same aircraft to test on as the OP?  Originally, till I tested here on a "normal" aircraft, I assumed what was happening on that specific aircraft was that it was somehow capturing the even before FSUIPC could see it, and before whatever is sent by FSUIPC would have been seen. But that wouldn't explain why I couldn't see the axis logged here.

47 minutes ago, rcbarend said:

But what strikes me as odd, is that in the log AILERON_TRIM_SET is named  "EVENT" and all other axis writes are named "AXIS".

Actually, that's a good spot. It's an error. I only differentiate between the two by checking the control number value -- axes are checked. But that number is missing from that check!

Too late to fix for FSUIPC3 and FSUIPC4, but I'll fix that for FSUIPC5. I'll need to see if I've missed any others!  It's quite a complicated differentiation. There are many "SET" controls. Some are for discrete values (eg Magnetos), even just on/off settings (Slew Set). But there are a number which are continuous, like heading set and altitude set, though those have more specific limits than definble as "Max" and "Min".

I guess what i should be defining as Axes for logging purposes are those I provide calibration for. And that does include the Main control trims. Elevator, Aileron, Rudder.  And I missed those last two. I'll revise the function making the choice to use the same list I use for calibration enabling instead.

Thanks! 

Pete

 

Share this post


Link to post
Share on other sites
26 minutes ago, Pete Dowson said:

Strange. Here, with FSX-SE, I could not detect any event when using that sim assignment.

Do you have the same aircraft to test on as the OP?  Originally, till I tested here on a "normal" aircraft, I assumed what was happening on that specific aircraft was that it was somehow capturing the even before FSUIPC could see it, and before whatever is sent by FSUIPC would have been seen. But that wouldn't explain why I couldn't see the axis logged here.

Actually, that's a good spot. It's an error. I only differentiate between the two by checking the control number value -- axes are checked. But that number is missing from that check!

Too late to fix for FSUIPC3 and FSUIPC4, but I'll fix that for FSUIPC5. I'll need to see if I've missed any others!  It's quite a complicated differentiation. There are many "SET" controls. Some are for discrete values (eg Magnetos), even just on/off settings (Slew Set). But there are a number which are continuous, like heading set and altitude set, though those have more specific limits than definble as "Max" and "Min".

I guess what i should be defining as Axes for logging purposes are those I provide calibration for. And that does include the Main control trims. Elevator, Aileron, Rudder.  And I missed those last two. I'll revise the function making the choice to use the same list I use for calibration enabling instead.

Thanks! 

Pete

 

Hi Pete,

I suspected something like that ...LoL

I tested this with another aircraft then the OP (I don't have that either).

As said in a previous post, AILERON_TRIM is a very unique axis function; very peculiar, like the FLAPS axis.
It's not a normal  "axis" (you can't assign a controller lever/wheel to it via the FS menu), and with the event AILERON_TRIM_SET you can only set 201 integer values (-100 to +100) for this "axis".
In FSX (don't know about FS9) upto P3Dv4.3.

In case you wonder: I'm using the AileronTrim axis as "proxy" in a few applications, to control an Lvar with keys/buttons.
The charm of it being, that it has 201 discrete values (either via the SET, LEFT or RIGHT events) and that there's no "control acceleration" for it ..

Glad my input helped pinpointing the problem.

Cheers,

Rob Barendregt

 

 

 

 

Share this post


Link to post
Share on other sites
7 hours ago, rcbarend said:

It's not a normal  "axis" (you can't assign a controller lever/wheel to it via the FS menu), and with the event AILERON_TRIM_SET you can only set 201 integer values (-100 to +100) for this "axis".
In FSX (don't know about FS9) upto P3Dv4.3.

Hmm. Something is scalng it when assigned as an axis in FSUIPC then. I have both rudder trim and aileron trims in my 737 cockpit, calibrated through FSUIPC, and with the ProSim 737 they both seem to work quite normally. Of course I've never tried extreme positions away from centre,  but even so, the normal increment on the type of pot in use in my PFC cockpit only gives about 128 unique positions over the -16k to +16k range, so just a slight movement would exceed the 100. Yet the trim works fine.

Next tme I have the cockpit running I'll do some monitoring of the values and see what is going on there.

Pete

 

Share this post


Link to post
Share on other sites

Hi Pete

I am looking at your posts with rcbarend with interest. I am sorry for any inconvenience I seem to have caused. Would it be of any use to let you have a copy of dodo206 for investigative purposes?

Brian

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.