Jump to content
The simFlight Network Forums

Recommended Posts

Hi Fabio

Your default replay speed 1:1 is wrong - too fast!(Standard version) - Please look into the bug and correct!

Cheers 

Share this post


Link to post
Share on other sites

Hi!

you can use fixed FPS settings in FCR and also in prepar3d . Or use automatic or if you prefer use fixed FPS 😉 . Speed can be adjusted using FCR FPS settings ! Automatic mode will be enhanced in next week free update for all customers 👍

Cheers f

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.