Jump to content
The simFlight Network Forums

KLGA taxi and holding issues


Recommended Posts

Hi,

faced with some taxi issues on KLGA. I apologize if these are mentioned before.

Planes departing from the Marine Air terminal cleverly hold short of runway 4, but then never move with the command continue taxi again. I have to re-assign them to the runway to let them continue the taxi. Another issue is on RWY31 at taxiway Z...planes are enter the runway w/o any clearance even after the hold short command For example at W everything is fine.

Thanks in advance,

 

 

Link to post
Share on other sites

Which runway are you taxiing the plane to, and which taxiway on runway 4 are they holding short at?

I ask so i can test

Is the hold short command issued for runway 31?

I can't say i've ever had an issue with taxiway Z, however i never issue a hold short command, because they will hold automatically

 

Link to post
Share on other sites
9 hours ago, FeelThere Ariel said:

Not a fix, but it can help us all determine what the problem is, if there is one, and all can help him find a workaround. 🙂

SimSmith released KLGA in Nov 2017 and at the time promised to fix several bugs A.S.A.P. (mentioning a Jan 2018 SP that never occurred) and even talked about converting his Tower!2011 airports to 3D.  He hasn't been seen or heard from in over a year on the forum and quit updating his Facebook page.

I understand you going through the standard bug/log protocol, but in this case I have a hard time realistically expecting any updates to KLGA.

  • Like 1
Link to post
Share on other sites
On 1/15/2019 at 10:18 PM, hexzed said:

Which runway are you taxiing the plane to, and which taxiway on runway 4 are they holding short at?

Departure runway is 31, affected taxiways are CY and F.

 

On 1/15/2019 at 10:18 PM, hexzed said:

Is the hold short command issued for runway 31?

Yes. At first i did not issued it as i expected the planes to stop at the runway then i see they lining up without any hesitation. After i issued the command with no effect. Finally i had to depart them from taxiway W where they hold automatically.

 

On 1/16/2019 at 1:12 AM, FeelThere Ariel said:

Please provide the log file showing this issue so we can give it a look

Try to provide it during the weekend.

Link to post
Share on other sites
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.