Jump to content
The simFlight Network Forums
maplehurst

times shown : ??:??

Recommended Posts

In the old version it was easy to trigger a connect within FSX to update both due/scheduled column to show the correct time instead of ??:??

How can this be resolved?

 

 

Share this post


Link to post
Share on other sites

You'll need to give me a bit more to go on here:

1) What is the old version?  Exact information please, including the 4 digit software level from the "Help" section.

2) What is your new version?

3) What is you simulator?

4) What is the AI package involved?

Thanks
Simon

Share this post


Link to post
Share on other sites

My thanks for such a speedy reply.

My 'old' Flight Simulator consisted of
FSX (Boxed) + Acceleration
UT2
STB v3...

All now uninstalled and registry cleared.

Current new environment

FSX Steam
UT Live ver 1.2.0.0
STB v 3.6.2018.20200 (Omega +)

The error screens are attached

A strange msg at the bottom right of the screen dump states UT2 was not found - not surprising as it has been uninstalled.

I am assuming that because STB cannot find FSX then trying to view any aircraft just does not work.

In my 'old' system there was an item in the UT2 drop-down box that updated the time for sending to STB

Any help really would be appreciated

Michael

STB - FSX not found.PNG

STB multiple FSX & FSX Steam founf.PNG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.