Jump to content
The simFlight Network Forums

AIbridge / TCAS


Recommended Posts

I still have a similar problem with AIBridge 2.3, Jose. Running FS2004, connected to FSHost (latest version), and connecting AIBridge to the same FSHost, I can see other player(s) perfectly but I am also being displayed on my TCAS as traffic in red at my location. I have entered my Player Name into AIBridge before connecting and I have tried this several times with other player(s) also seeing themselves as I do. This is not a big deal but is somewhat distracting and not an accurate display of traffic. In one traffic display, for example, I have a perpetual Traffic Advisory because of my proximity to myself. :-) It appears that AIBridge does not yet recognize the Player Name from FS2004, maybe? Anyway, I thought I would mention this observation in case you can do something, or have done something already to alleviate it.

Regards,

Rick

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.