Jump to content
The simFlight Network Forums
AdrianSmith

FSC losing connection to FSX (answered)

Recommended Posts

Running FSC 10.0 REV5 and FSX Acceleration on my laptop

Having created a FPL with FSC I connect the GPS, change IAS to TAS in the Nav window then close the NAV window leaving the GPS window on top  of FSX and FSC hidden behind, auto heading engaged after departure.

Frequently I am finding, after changing to ARR view then back to WPT view that the data in WPT view is missing completely and it no longer follows the flight plan, heading no longer adjusts for wind, altitude, speed and does not update on passing waypoint.

Any ideas.

 

Adrian

Share this post


Link to post
Share on other sites

Hello Adrian,

Please read this first:
https://forum.simflight.com/topic/60271-important-everyone-please-read/ 

I can't verify the problem you have described. Also here in the forum was not yet reported.
I need more data from the black box.
Please start the flight again and fly it until landing. Close the FlightSim Commander.
If the problem occurred again, send only the complete FSC subfolder  /SUPPORT to my e-mail address.
You can find the address here:  www.fscommander.com 

Regards,
Volker

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.