Jump to content
The simFlight Network Forums
Sign in to follow this  
whiggy

/>n Flag of MakeRunways does not work.

Recommended Posts

Hello!

I'm using MakeRunways 4.87 in P3Dv4.4 and I will exclude all runways shorther then 4000 feet.
I tried with flag />4000 but it does not work. Always the default result. No difference which value I enter into the flag />n

Same runway count.
Same file size.
Same runways.txt content.

I'm running all applications as administrator.

Share this post


Link to post
Share on other sites

OK, It looks ok now. It only won't work in windows CMD (administrator). If I make a desktop-shortcut, it works.

Share this post


Link to post
Share on other sites

I've noticed it as well. In a shell the >  character tells it to redirect output. I think you may find a file called "4000" in that directory.

Cheers!

 

Share this post


Link to post
Share on other sites
On 4/27/2019 at 3:48 PM, Luke Kolin said:

In a shell the >  character tells it to redirect output

I'm surprised it does thgat even after a / character. I thought the re-direction parameter had to be space delineated just like parameters in general. Maybe I should implement an alternative form like /G ?

I'm also surprised this problem has never arisen before.

Pete

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.