Jump to content
The simFlight Network Forums

Recommended Posts

Hello, I've never seemed to have this problem until yesterday. However, My brother and I were loading up just another MP session (I was hosting) but this time I got stuck at 9% and he loaded in just fine. I didn't think much of it so I kept trying but had no luck. Some troubleshooting things I've done so far.
 

  • Restarted both machines
  • Reinstalled the whole game
  • Ensured we had the same schedules and files installed (I installed everything for both of us anyway)

After doing these with no luck I decided to bring it here to the forums. Thanks for any help you can give.

*PS: it said the game.log file was too big so I put it in a dropbox*
https://www.dropbox.com/s/zbyvs0u3sm4av8y/game.log?dl=0

Share this post


Link to post
Share on other sites
1 hour ago, hexzed said:

Any recent updates to programs, or new installation of programs on your PC?

Nope...

Share this post


Link to post
Share on other sites
5 hours ago, FeelThere Ariel said:

Have you verified that both of you have the same version of T3DP and addons?

You mean, the third bullet point?

  • Upvote 1

Share this post


Link to post
Share on other sites
1 hour ago, crbascott said:

You mean, the third bullet point?

😂 Step away from the coffee Craig!

I see a bunch of these in his game log:
"Parent of RectTransform is being set with parent property. Consider using the SetParent method instead, with the worldPositionStays argument set to false. This will retain local orientation and scale rather than world orientation and scale, which can prevent common UI scaling issues"

It seems to refer to every airport he has - could that possibly be the problem, Craig?

 @Fire75 have you made any progress with your MP efforts?

Share this post


Link to post
Share on other sites
5 hours ago, blacklabelbraai said:

😂 Step away from the coffee Craig!

I see a bunch of these in his game log:
"Parent of RectTransform is being set with parent property. Consider using the SetParent method instead, with the worldPositionStays argument set to false. This will retain local orientation and scale rather than world orientation and scale, which can prevent common UI scaling issues"

It seems to refer to every airport he has - could that possibly be the problem, Craig?


 @Fire75 have you made any progress with your MP efforts?

Yes, thank you. It seems to be working now

Edited by Fire75
Grammar

Share this post


Link to post
Share on other sites
Just now, blacklabelbraai said:

What was the issue?

I'm not sure lol. I reinstalled a clean copy on both computers and seems to work just fine.

Share this post


Link to post
Share on other sites
7 hours ago, blacklabelbraai said:

I see a bunch of these in his game log:
"Parent of RectTransform is being set with parent property. Consider using the SetParent method instead, with the worldPositionStays argument set to false. This will retain local orientation and scale rather than world orientation and scale, which can prevent common UI scaling issues"

It seems to refer to every airport he has - could that possibly be the problem, Craig?

I see this error message in all my logs and it is not multiplayer specific - the devs would have to speak as to what this is referring to.

I've run into the 9% issue several times in MP - a reboot of the PC and/or router has always solved the problem for me.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.