Jump to content
The simFlight Network Forums
Markd

FSUIPC.INI file with almost no content on it!

Recommended Posts

HI!

I have a registered FSUIPC ( latest version, downloaded last month, together with Linda, both for PREPAR3D. Apparently all downloaded correctly except for the FSUIPC5.INI ( I somehow had the FSUIPC4.INI for an unknow reason despite I have a 64-bit PC., and prepar3D version...!!??

I paid, and downloaded from the official site several times to make sure was not an spurious mistake. 

Could any help me with it? The rest of files looks alright. Could I get the  INI file from somewhere and simply copy-paste on my file ( currently with only one line of coding), or wouldn’t work 

thanks in advance 

Mark

Share this post


Link to post
Share on other sites

Hi,

best is always to supply some information. Please attach or paste the content of the FSUIPCxinstall.log, FSUIPCx.log and FSUIPCx.ini files (x for the used FSUIPC version).

From what you give on information it is not really clear what P3D version you actually use, P3Dv1-3 or P3Dv4?

P3Dv1-3 needs FSUIPC4 and P3Dv4 needs FSUIPC5.

The download for all latest version of the installer and interim version for FSUIPC4 and FSUIPC5 and older you will find here in this forum above under

Download Links  -->  Updated Modules

Thomas

Share this post


Link to post
Share on other sites

Hi,

the install log show there are multiple users for that PC, maybe the installation was done under a different user?

Make sure you run the installer with Administrator rights, right click on installer and select Run As administrator.

In case you installed P3D in C:\Program Files\ folder, what is never a good idea as Windows will restrict file excess, you will find this line in the installer log file:

Attempt to set the ACL entries for Modules access permissions failed, error = 1332

So check the Modules folder has not ReadOnly rights.

Thomas

Share this post


Link to post
Share on other sites

Hi Mark,

for install error 1332, you can manually edit the Modules folder permissions yourself to allow full access, by right clicking on the folder properties:  select Security-->Edit-> Add, enter Everyone as the object name, then 'Check Names' and 'OK'. Then give 'Full Control' to the Everyone group just added.

John

Share this post


Link to post
Share on other sites

Eurekaaaa thank you both John and Thomas. You were right! The problem was just that: modules folder was ( I don’t know why..🤷‍♂️) in “read only” mode, changing that, gets INI. File back to normal... uffff

thanks again both!!👍👍

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.