Jump to content
The simFlight Network Forums

Recommended Posts

Please post questions related to FSUIPC always in Main Forum.

Hi Folks.

I have only recently discovered LINDA and am starting to make some headway with it. However, I have to reload the Buttons + Switches in FSUIPC each time I assign an action in LINDA.  I am checking the correct action in the sim every so often . I am using LINDA 3.0.12c and FSUIPC 4.9.74 in Windows 10 and FSX-SE with a CH Yoke. I hope to move on to more complex aircraft after setting up the default C172. I know this is only a slight inconvenience but I am thinking that it should not happen this way, i.e. having to reload the Buttons and Switches.

Can anyone help with an answer as to why this is happening?

Regards...Ken.

Share this post


Link to post
Share on other sites

Hi,

Linda does modify the (in your case) FSUIPC4,ini file. In case FSUIPC does not expect that it's INI file is modified other than by it self while FS is running or manually before starting FS. That's why you need to reload after Linda modified something in it.

I would expect that Linda manual mentioned that?

Thomas

Share this post


Link to post
Share on other sites

Why do you have to go back to bitton and switch in fsuipc ? Once a switch has been assigned in Linda there is no need to assign it in fsuipc !

 

Share this post


Link to post
Share on other sites

Hi,

he doesn't assign then as well in FSUIPC. The question was

Quote

... way, i.e. having to reload the Buttons and Switches.

As I described above FSUIPC doesn't care about changes someone or a third party program is doing changes to its INI file. But FSUIPC as the option to reload some facilities while FS is running by i.e. Reload button and switches with a button press from its INI file, so you don't need to restart FS. That is an advantage, not a disadvantage.

Thomas

Share this post


Link to post
Share on other sites

Hello Thomas.

Thank you for the explanation. I now understand why I have to reload after a change in LINDA. I have not seen any information that advises on that but I'll have another look. I see that I have a red warning on my initial post. Have I inadvertantly posted in the wrong place? If so I apologise. Where should I ask any future questions? I have not had to ask for support before as FSUIPC has met all my simming needs so far.

Regards...Ken.

Share this post


Link to post
Share on other sites
16 hours ago, Alba said:

Have I inadvertantly posted in the wrong place?

You posted in the wrong forum - your post was moved here, which is the correct forum for all support requests.

16 hours ago, Alba said:

Where should I ask any future questions?

In this forum!

John

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.