Jump to content
The simFlight Network Forums
MrMatt24

LFPG Nightime Rave Bug

Recommended Posts

So, later in the day at LFPG (around 18:00),  I will randomly have rave parties at the airport.  By that I mean a bunch of the lighting effects spaz out and turn the whole airport into a rave party.  You can see a video here.

 

 

 

I can deal with the broken taxiways, the taxi instructions not working for all planes, but this just makes the airport unplayable.  I hope that we get a service pack soon.

Share this post


Link to post
Share on other sites

I'm wondering if that might not be a video card issue. Not to say it couldn't be the airport (because there is a real possibility of that), but that acts more like a video card spazzing out.
I would recommend double-checking that all of your video drivers are up to date.
If that has no effect, then I would definitely call that a bug with the airport, and, as such, should be reported to the developer, @nyergesdesign. 🙂

Share this post


Link to post
Share on other sites

Also check GPU and CPU cooling fans, case fans and power source fans.

No other reports of this so some looking for causes will need to occur.

Share this post


Link to post
Share on other sites
2 hours ago, battlehawk77 said:

I'm wondering if that might not be a video card issue. Not to say it couldn't be the airport (because there is a real possibility of that), but that acts more like a video card spazzing out.
I would recommend double-checking that all of your video drivers are up to date.
If that has no effect, then I would definitely call that a bug with the airport, and, as such, should be reported to the developer, @nyergesdesign. 🙂

Did that, still getting it.

Share this post


Link to post
Share on other sites
24 minutes ago, hexzed said:

For me that does that when my video card driver is out of date

That was my first thought too but I updated my drivers and it still happens.

Share this post


Link to post
Share on other sites
14 hours ago, EliGrim said:

Haven't @runduur and @Michi10 reported something similar for EDDM, which is also a @nyergesdesign DLC?

 

 

7 hours ago, spitzkligger said:

I have the same issue at LFPG at nighttime! Graphic Driver is up to date ....

 

 

Well then at least it's not only me so it's very likely it is not an issue on my end.  Interesting it's at EDDM too.  Did this bug happen before the SP was released?  I sure hope this gets fixed soon.  Kinda a bummer to have a broken product.

Share this post


Link to post
Share on other sites
3 hours ago, spitzkligger said:

By me only in Tower 3d @LFPG and drivers are up to date.

Same for me.  Everything is fine in MW, BFV, and WoWs.  Plus it only happens after 5PM at LFPG.

Share this post


Link to post
Share on other sites

There was a similar problem, but it was solved by underclocking the graphics card

Edited by hirolix

Share this post


Link to post
Share on other sites
18 hours ago, hirolix said:

There was a similar problem, but it was solved by underclocking the graphics card

Hmmmmm   I'll try that when I can.  ty

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.