Jump to content
The simFlight Network Forums

No Fuel at Startup


Recommended Posts

Cannot start APU when starting up ERJ-195.  No fuel in tanks.  Cannot load fuel in FSX-Steam menu (grayed out).

Tried to find out in aircraft.cfg where initial fuel in tanks is loaded, but could not figure out [fuel] entries.  Tried to go to larger airport with GPU available to load fuel, but did not find one first try.

Any help ?

Dave Hinson


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.