Jump to content
The simFlight Network Forums

Tracon!2012 Airspace Editor map problem


Recommended Posts

I am trying to use the Airspace Editor but I am having a problem that can best be understood with a video:

As you can see when a change is made in the map window old data is not erased, so the map becomes cluttered with junk.

Has anyone dealt with this issue before? I'm not sure what to do to resolve the problem.

Gil

Link to post
Share on other sites

The "SHOW:TRUE" attribute causes objects to be show only if the "SHOW:TRUE" custom parameter is set for it. Otherwise objects will be show even if that custom parameter is set. Waypoints is what I want to see, only not as clutter.

I can clear the clutter by minimizing and then restoring the Window as I demonstrated in the video, but that shouldn't be necessary.

Link to post
Share on other sites

Firstly, that's one heck of a desktop background you have there.

Secondly, I definitely see your issue now. Fortunately, I do not have nor have I ever experienced that problem. Unfortunately for you, it is probably something specific to your system. Considering the age of Tracon, maybe your system is too good. Who knows, but an obvious troubleshooting step would be to adjust graphics settings to see if that changes anything. 

Thirdly, I got nuthin'. Just wanted to say thirdly. 😀

Again, good luck with this.

Link to post
Share on other sites
5 hours ago, crbascott said:

Firstly, that's one heck of a desktop background you have there.

Isn't it? Reminds me of a Peacock. It's just one of many backgrounds I get from a Bing wallpaper app.

5 hours ago, crbascott said:

Secondly, I definitely see your issue now. Fortunately, I do not have nor have I ever experienced that problem. Unfortunately for you, it is probably something specific to your system. Considering the age of Tracon, maybe your system is too good. Who knows, but an obvious troubleshooting step would be to adjust graphics settings to see if that changes anything. 

I finally found the right settings to make it work. I just hadn't gone back for enough in the compatibility modes. This setting did the trick.

12.14.2019-05.40.51

 

5 hours ago, crbascott said:

Thirdly, I got nuthin'. Just wanted to say thirdly. 

It's always good to have a third point. 😀

Thanks for the feedback.

  • Upvote 1
Link to post
Share on other sites
  • 1 year later...
9 hours ago, alphacoder101 said:

Please reply ASAP

ASAP? Did it ever help to rush people in a forum?

9 hours ago, alphacoder101 said:

How to draw dotted lines while making new sector?

Once you have selected sectors from the drop-down list, you can select an existing one in the field below and move the purple points or the last added point (red) with the left mouse button pressed.
For a new sector, click Add, assign a name (ID) and add points, either clockwise or counterclockwise with the right mouse button. The dashed lines are drawn automatically.
Dotted lines work on the same principle, except that you select Dotted line, the placement of the points is started only after the second click, the points are more difficult to recognize and you must not forget to activate the Don't Hide checkbox. Dotted lines do not have to (cannot) be closed, meaning that the first point can not be connected to the last point, as far as I know.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.