Jump to content
The simFlight Network Forums
Gil

Tracon!2012 Airspace Editor map problem

Recommended Posts

I am trying to use the Airspace Editor but I am having a problem that can best be understood with a video:

As you can see when a change is made in the map window old data is not erased, so the map becomes cluttered with junk.

Has anyone dealt with this issue before? I'm not sure what to do to resolve the problem.

Gil

Share this post


Link to post
Share on other sites

You still have SHOW:TRUE and Waypoints checked, so that might be why things are still cluttered.

Been too long since I've used this - can't really remember what impact "Don't hide" has or doesn't have. 

Share this post


Link to post
Share on other sites

The "SHOW:TRUE" attribute causes objects to be show only if the "SHOW:TRUE" custom parameter is set for it. Otherwise objects will be show even if that custom parameter is set. Waypoints is what I want to see, only not as clutter.

I can clear the clutter by minimizing and then restoring the Window as I demonstrated in the video, but that shouldn't be necessary.

Share this post


Link to post
Share on other sites
27 minutes ago, crbascott said:

Sorry, the video wasn't real clear to me as I haven't experienced your issue. Good luck with this. 

That's my fault. Here is a better explanation within the video.

 

Share this post


Link to post
Share on other sites

Firstly, that's one heck of a desktop background you have there.

Secondly, I definitely see your issue now. Fortunately, I do not have nor have I ever experienced that problem. Unfortunately for you, it is probably something specific to your system. Considering the age of Tracon, maybe your system is too good. Who knows, but an obvious troubleshooting step would be to adjust graphics settings to see if that changes anything. 

Thirdly, I got nuthin'. Just wanted to say thirdly. 😀

Again, good luck with this.

Share this post


Link to post
Share on other sites
5 hours ago, crbascott said:

Firstly, that's one heck of a desktop background you have there.

Isn't it? Reminds me of a Peacock. It's just one of many backgrounds I get from a Bing wallpaper app.

5 hours ago, crbascott said:

Secondly, I definitely see your issue now. Fortunately, I do not have nor have I ever experienced that problem. Unfortunately for you, it is probably something specific to your system. Considering the age of Tracon, maybe your system is too good. Who knows, but an obvious troubleshooting step would be to adjust graphics settings to see if that changes anything. 

I finally found the right settings to make it work. I just hadn't gone back for enough in the compatibility modes. This setting did the trick.

12.14.2019-05.40.51

 

5 hours ago, crbascott said:

Thirdly, I got nuthin'. Just wanted to say thirdly. 

It's always good to have a third point. 😀

Thanks for the feedback.

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.