Jump to content
The simFlight Network Forums
Marcofo3

Auto break

Recommended Posts

Maybe because should RTO activate its Max braking? You said the knob wouldn't turn in your post nothing about the display of “Hi” thats why I replied that it does turn. Are you saying its just stuck on RTO for you? That is strange.

Share this post


Link to post
Share on other sites
14 hours ago, Beanf18 said:

Hi guys,

just tested the 170/190 and they don’t seem to have the same issue. Only the 175/195 are affected for me.

 

cheers

Thank you, are we talking about the RTO?

Share this post


Link to post
Share on other sites

I only load and salve the plane.

this morning everything was ok but suddenly I don’t know why the knob is fixed rto.

I read about a new installer and I re-downloaded the product and after that I found the problem: the auto break is switch rto and the wipers don’t work for the same problem with the knob 

Share this post


Link to post
Share on other sites

I do have the same issue, the knob remains to RTO on 175 and 195 (P3D 4.5.12.30293).

Edited by vali

Share this post


Link to post
Share on other sites
23 minutes ago, vali said:

I do have the same issue, the knob remains to RTO on 175 and 195 (P3D 4.5.12.30293).

I don't get it I saw a stream down by Chewwy and the autobrake automatically moved back to off after takeoff

Share this post


Link to post
Share on other sites

i think the problem is in the bmt downloader : i download the installer after  the payment and everything was ok.
after deleting that installer and redownload  it from bmt I found every  problem 

Share this post


Link to post
Share on other sites
3 minutes ago, Shom said:

I don't get it I saw a stream down by Chewwy and the autobrake automatically moved back to off after takeoff

I did not check that now  but I did a rejected TO and after that I could not put the knob back to OFF  😄

Share this post


Link to post
Share on other sites

So I did some further investigation today,

I decided to try the E190 again but this time I loaded up the cold and dark panel state in the manager. As I started the sim I noticed that once again autobrake was in RTO, yaw trim knob was stuck left etc . 

 

I then exited the sim and set the panel state back to ready for flight. As I loaded up the E190 it was still stuck on RTO but I switched into the E170 and it was running fine.

 

The E170 is the only aircraft out of the four I haven’t loaded up with the “cold dark” panel state and it’s the only one still working.

 

hope this helps a little.

cheers

  • Upvote 1

Share this post


Link to post
Share on other sites
12 hours ago, Beanf18 said:

So I did some further investigation today,

I decided to try the E190 again but this time I loaded up the cold and dark panel state in the manager. As I started the sim I noticed that once again autobrake was in RTO, yaw trim knob was stuck left etc . 

 

I then exited the sim and set the panel state back to ready for flight. As I loaded up the E190 it was still stuck on RTO but I switched into the E170 and it was running fine.

 

The E170 is the only aircraft out of the four I haven’t loaded up with the “cold dark” panel state and it’s the only one still working.

 

hope this helps a little.

cheers

Work your solution 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.