Jump to content
The simFlight Network Forums
LarryJ2112

Frame Rate Drop

Recommended Posts

I know in the end I need a new PC, but I am holding off for as long as I can. I am running Tower 3D pro and using voice.  I run dual monitors and like to put the ADIRS window to the second screen.  When I do that my frame rates drop dramatically.  I have turned all video settings down to the minimums and it doesn't help.  My video card is a NVIDIA GeForce GT 710.  PC has 12GB of ram. CPU is a an AMD A10-7800 Radon R7.  Any help would be great, thanks in advance.

Larry Johnson

Share this post


Link to post
Share on other sites
1 hour ago, LarryJ2112 said:

I know in the end I need a new PC, but I am holding off for as long as I can. I am running Tower 3D pro and using voice.  I run dual monitors and like to put the ADIRS window to the second screen.  When I do that my frame rates drop dramatically.  I have turned all video settings down to the minimums and it doesn't help.  My video card is a NVIDIA GeForce GT 710.  PC has 12GB of ram. CPU is a an AMD A10-7800 Radon R7.  Any help would be great, thanks in advance.

I have read where this might occur with hardware acceleration. It has been suggested that turning it off, if it is on, or turning it on, if it is off, might resolve the issue.

Gil

Share this post


Link to post
Share on other sites

Y'all are practically neighbors - you should get together and figure this out in person. 😉

@LarryJ2112 I have an older PC like you and also use multiple screens. In my experience with T!3D Pro, the key to keeping the frame rate up is to keep the main screen the active window as much as possible. Any time I click on the ADIRS and keep the focus on the the ADIRS window, the game slows to a crawl. That's a bit of an exaggeration but I've timed the game clock and it can easily take a minute or more of actual time to complete 30 seconds of game time. Even with focus on the main window, the best I can hope for is around 56 seconds of game time in a minute of actual clock time. The game could use some tuning - hopefully we'll see that in the next version.

So again, try to keep the focus on the main window as much as possible and you should see better results and might even be able to up your graphics settings. 

Share this post


Link to post
Share on other sites

I am not the smartest at this game but my MAC does this also when I hook up to the TV.

When i pop out those displays to the second screen my computer cannot process that correctly so I have to click back into the main screen for it to function without the frame drop. The second screen will function but if I click off of the main screen To the second, the MAC cannot handle that graphically.

So try clicking back into the main screen and see what happens. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.