Jump to content
The simFlight Network Forums

Missing Yoke - SOLVED


Recommended Posts


         Great product, I've been flying it everyday. Congrats on another great release. I've noticed something strange. When I first installed the aircraft, I had a visible yoke in the 3D cockpit, now on every subsequent time I've flown, the yoke is no longer there. Do you know why that is?


mods. edit: subject line to reflect issue solved.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.