Jump to content
The simFlight Network Forums
AshleeL

The Letter A not showing up on DIRS

Recommended Posts

Are you having the same problem as I am; on the DIRS on the call signs for the aircraft like for example UAL1234 the A does not show up on any of the planes?  Actually it shows up when I first strart playing and then after a while the A's stop showing up. Has that happened to you and can it be fixed?  thank you.

Share this post


Link to post
Share on other sites

In answer to hexzed's question, yes I do; I am new to this forum and not sure exactly how to do this; it says file cannot be bigger than 20 k... I did that but now it's not readable.. I noticed a few more things. The A disappears in both the DIRS and DBRITE screens. By accident I found out that when I exit the program and go back in the A comes back.. and then eventually disappears again. 

In answer to FeelThereAriel's question, yes it happens in both LAX and LFPG.

Screen Shot feelthere.jpg

Share this post


Link to post
Share on other sites
2 hours ago, AshleeL said:

it says file cannot be bigger than 20 k

If you write one more post, the upload limit should increase.

Edited by EliGrim
In fact it is not increased but reduced and therefore larger uploads are allowed, my bad!

Share this post


Link to post
Share on other sites

Hi BLB. Sorry it took a while to get back on here. See if you can read this image; you will notice on the DBRITE and DIRS  the letter A is missing on the Airline call sign. This only happens intermittenlty though.  Yesterday when I played it didn't happen... Any ideas?

 

Thanks

Screen Shot feeltherenew.jpg

Share this post


Link to post
Share on other sites

That's a weird one. It'll be specific to your PC. Maybe share the ouput_log.txt in the tower3d_data folder, next time it happens

Share this post


Link to post
Share on other sites

To hexzed: I found the file you are looking for; but there were no dates... this is the bottom half; there was more... does this help?

screenshot txt file.png

Share this post


Link to post
Share on other sites

to blb:  I am using Windows 10 but with Parallels on an IMAC.  Keyboard language is English as far as I know on a wireless logitech keyboard and I am using a Kensington bluetooth mouse

 

 to feelthere ariel: I don't know.... if I am running in admin mode.. I assume so since I am the only one. (NOT SURE.. SORRY) Default language is English as far as I know. 

 

Now in the beginning I had lots of issues to get this program going. I always loaded in Windows 10... not the IMAC.  ... But I first tried to install in C Drive ,... that didn't work; .. then I tried to install on an "X" Drive which is a data drive that works for both my Mac Files and PC files... that didnt' work; .. so finally I created a folder on the desktop... and that.... finally worked.... (I had so much trouble to install CDG airport which was the first airport I bought besides the LAX, PHL and the third one (the Island>.. I forget the name) ... but now finally that works... except for the " A" issue... and it comes so randomly I can't even pinpoint when.. usually when I start playing it works fine.. then suddenly it happens..  Now I have not messed with voice activation yet... I am just gaining some experience using the mouse... but loving this game 🙂

Share this post


Link to post
Share on other sites
49 minutes ago, AshleeL said:

To hexzed: I found the file you are looking for; but there were no dates... this is the bottom half; there was more... does this help?

That looks like it could be the issue. @FeelThere?

Can you post the actual txt file?

Share this post


Link to post
Share on other sites

Here you go; I assume this is what you wanted?  I have another clue.  When I close and pause the game and leave it like that for a while... and then resume it... the A comes back !!!????? This is so weird... I mean it is a good temporary fix....but why?  Thanks for all your help. !

output_log.txt

Share this post


Link to post
Share on other sites
15 hours ago, AshleeL said:

to blb:  I am using Windows 10 but with Parallels on an IMAC.

Hi AshleeL

Are you saying that you are running Windows 10 virtualized within Parallels on the Mac?

It's quite possible there's a keyboard layout conflict of some sort.

What version of Parallels are you using? I strongly suspect that is the issue.

thanks

BLB

  • Upvote 1

Share this post


Link to post
Share on other sites

BLB, it is 12.2.0 .. so not the latest.  Thank you for your input... that is definitely a possibility. I know it's not major.. just annoying .  Leave it to me to come up with something nobody has exprienced before 🙂

Share this post


Link to post
Share on other sites
7 hours ago, AshleeL said:

BLB, it is 12.2.0 .. so not the latest.  Thank you for your input... that is definitely a possibility. I know it's not major.. just annoying .  Leave it to me to come up with something nobody has exprienced before 🙂

It's all good. There are some very knowledgeable folk on this forum, so you may want to stick around. The search bar up on the top right will lead you to solutions for about 95% of whatever issues you may be experiencing.

You might also want to ask Parallels if you can upgrade directly from 12.2.0 to 15.x. Once you've sorted that side of things out, please test again and report back here.

All the best

BLB

PS I'm not one of the knowledgeable folk, I'm just like a darn dog that refuses to let go of a bone I'm chewing on!

Share this post


Link to post
Share on other sites

Hi BLB. It's me again ... I wanted to thank you for all your assistance with my "A" issue 🙂 I will contact parallels and either upgrade to a newer version or pay for a "subscription" where I can get phone or email support. That however will cost me at least $50  which is not in my budget right now. For now the solution that works for me is closing the game but not exiting and "continuing." That fixes the issue and the A is there most of the time.

The reason I am writing you is I have another doozy of a question and just wanted to know if you have any advice 🙂  When I play the game and I have the 3 little windows on top of the "main screen."  Thus they block a lot of the screen  no matter how I arrange them. So I had this brilliant idea to get a second monitor and connect it to my imac, thinking when I am in the game I can move one or 2 or all of the "support monitors to the new monitor on the right ... thus leaving the main screen with the planes in full view.  WELL , it was a great idea; unfortunately technology threw a monkey wrench into the equation... the "support windows" will not move  to the other screen (although the mouse arrow  DOES  move over).. it will not let me drag them to the smaller screen. Have you ever thought of that or heard of that? I am soooo close ... but after investing in a lot of time and effort to get another monitor.. get the Mini display port to VGA adapter... everything else works.. just not what I wanted it to do.  Are you aware of a solution from the Feelthere software or parallels that can make it work?  

 

Thanks for your consideration,

Ashlee

 

p.s. maybe Parallels has a solution but they will probably not be that familiar with this game . 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.