Jump to content
The simFlight Network Forums
Papa Golf

EJets V3:Tomato-Shade makes daytime cockpit too dark

Recommended Posts

I use Tomato-Shade v31 with the RDPresets Tomato-Shade preset v1.8. After complaining a bit on another thread in this forum about the daytime lighting of the virtual cockpit, especially in overcast conditions, I've realised only a few others were having the same issue.  I completely restored all my original shaders, to effectively remove Tomatoshade and the cockpit was all good, even in overcast conditions!

After playing about a bit, I found you can still use the RDPresets Tomato-Shade preset with the EJets v3. Just make the following change to the profile. In the HDR & Post-processing options, ensure the Turn off HDR Luminance Adaption option is not ticked. This will adapt the contrast as you change views, rather like a camera, so the overhead panel will quickly become discernible, but then as you change back to a windscreen view, it will look over-exposed and then adjust. 

If anybody else can suggest alternative tweaks to Tomato-Shade, to 'fix' the 'cockpit too dark' issue, please just add to this topic.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.