Jump to content
The simFlight Network Forums
Brandoni02

All Ejets: Texture Issue

Recommended Posts

Good Evening,

I believe that I am having an issue with some textures across all variants of the ERJs as well as all liveries. From viewing other streams/videos and pictures, it seems to me that the textures on the slats and the front of the engines are silver, however, for me, they are appearing as black (see picture here). I tried a fresh install, and the problem persisted. Any advice would be appreciated!

--

Mods edit: subject line to correctly identify aircraft

Share this post


Link to post
Share on other sites
58 minutes ago, Brandoni02 said:

across all variants of the ERJs

You mean the EMB or Ejet ... the ERJs are the 130/135/140/145 airframes. See -

https://en.m.wikipedia.org/wiki/Embraer_ERJ_family

 

58 minutes ago, Brandoni02 said:

textures on the slats and the front of the engines are silver, however, for me, they are appearing as black

This is a setting or modification you have done your P3D install.  See link below for some discussion -

https://www.avsim.com/forums/topic/567187-black-engines/?tab=comments#comment-4147631

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.