Jump to content
The simFlight Network Forums
vali

APU message on EICAS

Recommended Posts

I noticed that after the second engine is starting (first engine already is started) the message "BLEED APU VLV OPEN" disappears from EICAS which I saw in a movie that it does not, till the APU is turned OFF. I realized this because I forgot to shut the APU off and I found that in flight.. As long as that message stays on EICAS is a reminder that it has to be turned off. 

(After start, if you turn OFF left engine the message appears, if you turn OFF only the right engine it does not. I suppose the logic is implemented depending by engine 1 condition. In the video below it does not seem to depend). Can this be checked (or perhaps is explainable)?

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.