Jump to content
The simFlight Network Forums
hvw

Thrust reversers in PMDG's NGXu 737's

Recommended Posts

Since PMDG's Boeing 737 NGXu's series was released I am running into a problem with my Thrustmaster's HOTAS reverse thrust. When applying full reverse thrust with the Thrustmaster, throttle full backwards, the maximum N1% REV in the 737s reaches a maximum of 102.1 %, which is way too strong for the 737s. PMDG claims that maximum N1% REV in the 737s is limited to a maximum of 78%. When I use the F2 key for reverse thrust indeed the maximum percentage of N1 REV I can reach is around 80%. The ~80% max N1% REV in the PMDGs is delimited by the EEEC. Is it possible that fsuipc overrides the EEC? Or/and can you advise me what I can do to have fsuipc set a delimiter of ~80% max N1% REV? Attached a screenshot of my throttle settings in fsuipc.

Thanks,
Hans van WIjhe

1.jpg

Share this post


Link to post
Share on other sites

Hi,

FSUIPC doesn't or cannot overrides aircraft settings. In the way you set up your axis (has to be that way), FSUIPC sends the axis value direct to FS as it would be set up in FS direct.

Looks more like the limit is maybe only applied to key input, special as it worked with the previous version?

Thomas

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.