Jump to content
The simFlight Network Forums
Sign in to follow this  
Olivier Mondon

Olivier Mondon (answered)

Recommended Posts

Bonjour,

Depuis le 06 mars 2018 je fonctionne avec FSC version 9.7 avec P3D v4.4. Jusqu'à aujourd'hui, 17 février 2020, tout fonctionnait normalement, mais depuis que j'ai effectué un update avec FSDbmanager (j'ai installé de nouveaux aéroports et l'update s'est bien déroulé) le programme ne répond plus du tout... Impossible de l'ouvrir. 

C'est comme si il ne reconnaît plus le simulateur... un message m'indique qu'il manque la base de donnée pour FS 2004 (je n'ai jamais utilisé FS 2004) et qu'il me faut changer de simulateur ou exécuter FSDB Manager (cela je l'ai fait, mais rien n'à faire).

J'ai essayer de réinstaller à partir  du fichier .exe : FSCP3DV34.exe (rien ne se passe... il ne s'ouvre même pas), et aussi à partir du fichier FSCP3DCFG_V4.exe (voici ce qui apparaît: "Attention Network User! Are you sure what you are doing here? This is a tool for using only in a Network environment. The programs FSCP3DCFG_V4.exe and FSCP3DV34.exe must be located in your Lockheed Martin/Prepar3D V4/ Simulator directory and must also be started from there. exit the program now and copy them to your simultor Lockheed Martin P3D V4 folder"

D'abord je ne comprend pas pourquoi ils n'étaient plus dans le dossier P3D V4, puisqu'il l'a toujours été... Je l'ai quand même copié, mais ça ne fonctionne pas davantage...

bref, je ne peux plus rien faire pour utiliser FSC 9.7 en l'état actuel des choses.

Pourriez_vous m'indiquer s'il y a une solution à mon problème, ou alors serait-ce possible d'avoir de nouveau le bon programme d'installation?

Je pourrai alors désinstaller l'actuel de mon PC et réinstaller le nouveau.

En 2018, je vous avez contacter pour avoir la version 9.7 (je fonctionnais auparavant avec la version 9.6 incompatible avec P3DV4), ce que vous m'aviez envoyé (le lien) par courriel... Donc je n'ai plus le fichier d'installation d'origine.

Merci pour votre réponse et votre aide

Olivier Mondon

Share this post


Link to post
Share on other sites

Bonjour Olivier

Je ne parle pas français et j'ai utilisé Google pour lire et répondre à votre message.
Il est connu que les versions FSC 9.x ne prennent plus en charge P3D V4, x.
L'utilisation de DBManager signifie que certains aéroports ne peuvent pas être lus.
Cela sera signalé une fois le DBManager terminé.
Tout ce que vous devez faire est d'utiliser une restauration de sauvegarde et votre problème est résolu.
Une installation existante peut également être réalisée.
Où le FlightSim Commander a-t-il été acheté?

Cordialement

Volker Heine

 

Share this post


Link to post
Share on other sites

Bonjour Olivier,
Vous pouvez télécharger la dernière version de SimMarket sous votre compte et la réinstaller.

Cordialement

Volker Heine

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.