Jump to content
The simFlight Network Forums
Sign in to follow this  
kiwi971

user aircraft logo

Recommended Posts

Hello to all

I do not know why I no longer have the logo of the company I use if you have an idea of the problem ...
thank you in advance

 

Share this post


Link to post
Share on other sites

We don't know either.  Perhaps you'd like to give us a bit more information:

Name of company?

Callsign?

When did it last work and what has changed since then?

Share this post


Link to post
Share on other sites
 
I believe it is because the callsign no longer appears but I do not know why.
I used the company easyjet but IATA: U2 no longer appears in superboardtraffic and I think that is perhaps the problem

 

Share this post


Link to post
Share on other sites

Set up a verbose trace as per appendix C of the user guide, recreate the problem, and email me the trace please.  You''ll find my email address on supertrafficboard.com

 

Thanks
Simon

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.