Jump to content
The simFlight Network Forums

GPU usage 100% embraer v3


Recommended Posts


I love the embraer V3 but I can only fly to small airports because constantly my GPU usage goes through the roof and maxes out at 100%. This means that at large airports the fps is really bad just because the GPU usage is through the roof. This doesn't happen in any other addon aircraft. Just this one. I have a 2 year old Nvidia GTX 1050 with 2GB VRAM. It is in very good condition and usage is only at 50% in other addon aircraft but this one from start to finish it is at 100%. 

Plz help


Link to comment
Share on other sites

Yes. I don't have stuttering with the joystick because I turn my antivirus off. My GPU usage is still at 100% but when I look outside the aircraft at the model (wingviews etc) I have a smooth 30 fps however when I am in the VC it drops to around 22. Any advice?

Link to comment
Share on other sites

59 minutes ago, np444 said:

These are my settings

Change test change test etc.  Each computer is different and something in your hardware configuration is conflicting so you need to adjust, play adjust play until you find a setting that works for your hardware.

Link to comment
Share on other sites

On 3/11/2020 at 9:21 PM, Matty260191 said:

1050 thats you problem with any modern sim. what cpu?

I would agree entirely with the above response. I am not the least bit surprised that your GTX1050 graphics card is running at 100%. It only has 2Gb of video memory, which is less than is needed to run P3D with any modern airliner simulation. The latest graphics techniques produce wonderful results, but require a good level of processing power from the CPU and the GPU, as well as a lot of video memory.

What other addon aircraft are you comparing the E-jets to, when you say other addons are not a problem. I suspect they are not equivalent models.

You did not tell us what cpu (processor) you have in your pc, but I think, unfortunately, that while your pc may allow some undemanding addons to run, in certain situations, it sounds like it is simply not sufficient to run P3D with a modern sophisticated simulation. Many users struggle, even with high end computers and graphics cards like the GTX 1080 or better. 

There is probably very little that you can do, apart from turning down the graphics settings within P3D, to ease the load on the graphics card.

Link to comment
Share on other sites

On 3/15/2020 at 3:52 PM, scoobflight said:

You can also try editing the e170.ini file where there are, I believe, [Graphics] notations.  These change how the gauges display (such as anti-aliasing etc).  BACKUP THE FILE FIRST and make changes at your own risk.

Hi there,

Where can I find the .ini files?

Thanks CptAnubis✈️

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.