Jump to content
The simFlight Network Forums

Configuration Utility Not Recognized - SOLVED


Recommended Posts

Yes, I uninstalled the Original but did not run the SP1 Installer as Administrator. I moved the Feelthere Ejets folder to my D:\ drive and pointed to it using the P3D addon xml procedure. This is how I did it with the 1st release with no problems.

Thanks for the reply.

Link to comment
Share on other sites

I think I have resolved my problem. When I ran the Installation file it gave me 2 choices:

1. Install Into prepared 3Dv4 folder


2. Install Into prepared 3Dv4 User Add-ons folder (which installs to the Document folder on the drive P3D is on)

I should have used #2... to install into Add-On folder, which I have now done and I moved the FeelThere Ejets folder over to my D:\ drive and placed an xml file in the Documents folder to point to that Drive. So, the Configuration file seems to be working now.

Thanks for your assistance and time!





  • Upvote 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.