Jump to content
The simFlight Network Forums
KLM_E195-E2

Dark panel during daytime

Recommended Posts

I just purchased the E175 v3, and my cockpit lighting doesn’t work. When I click dome light on, nothing happens. The switch does move into the on position, but there isn’t any lighting. The cockpit is too dark with the lights off. The time in the sim is 09:48z.

--

Edit subject line a second time to better to reflect the question - Mods.

Share this post


Link to post
Share on other sites
4 hours ago, KLM_E195-E2 said:

The time in the sim is 09:48z.

And the location?  Is this a location where 0945 is daylight or night?

Share this post


Link to post
Share on other sites
38 minutes ago, scoobflight said:

And the location?  Is this a location where 0945 is daylight or night?

EHAM, that’s Schiphol airport. And 0945z is daylight there. The date is 31 March 2020. HDR is on, all HDR values are 1.00. I use the Fair Weather option.

Share this post


Link to post
Share on other sites
7 minutes ago, KLM_E195-E2 said:

EHAM, that’s Schiphol airport.

All orientations to the sun?

8 minutes ago, KLM_E195-E2 said:

Fair Weather option

And results without this?

Share this post


Link to post
Share on other sites
14 minutes ago, scoobflight said:

All orientations to the sun?

If you’re asking if the aircraft is pointed directly to the sun, the answer is no. I’m using FlyTampa EHAM and I’m parked at gate D24.

 

18 minutes ago, scoobflight said:

And results without this?

The results don’t change if I’m using the Winter Wonderland weather option.

Share this post


Link to post
Share on other sites
16 minutes ago, KLM_E195-E2 said:

I’m parked at gate D24.

Did you taxi and see if it changes?

16 minutes ago, KLM_E195-E2 said:

I’m using the Winter Wonderland weather option.

This means you tried with only default P3D? NO weather/shader add-ons?

Share this post


Link to post
Share on other sites
46 minutes ago, scoobflight said:

Did you taxi and see if it changes?

This means you tried with only default P3D? NO weather/shader add-ons?

I did taxi, the cockpit remains dark, I do use a free weather add-on called FSWX, but I disabled it this time, and no shader add-ons.

Share this post


Link to post
Share on other sites

Same problem here... *

--

* Mods edit: off topic sentences removed.  If after searching to see if prior discussion already exists about an issue, post in existing topic if one found, create a new post for a new issue/report.

  • Like 1

Share this post


Link to post
Share on other sites
16 hours ago, scoobflight said:

Please provide a picture.  Also confirm if cockpit lights work in a night (dark) situation.

Here is the picture in daylight, using FSWX, and the cockpit is very dark compared to the tutorial videos FeelThere has on YouTube.

e175.PNG
 

The cockpit lights do work at night.

Share this post


Link to post
Share on other sites

I do own the E170&E190 package since yesterday (however only using the E190 - on P3D V4.5) and this issue is similar to me:

Well, my cockpit is not this dark, however I can confirm the issue of the dome light not acting in daylight (including twilight).

More over, the EMER LT doesn't seem to be modelled at all 😞

Share this post


Link to post
Share on other sites
5 hours ago, KLM_E195-E2 said:

Here is the picture in daylight, using FSWX, 

e175.PNG
 

My guess is you have some shading addon running/setting that this creating excessively dark shadows...play with shading/shadow settings of all environment addons and any 'tweeks' done to default P3D settings.

  • Thanks 1

Share this post


Link to post
Share on other sites
2 hours ago, scoobflight said:

My guess is you have some shading addon running/setting that this creating excessively dark shadows...play with shading/shadow settings of all environment addons and any 'tweeks' done to default P3D settings.

It was a P3D shadow setting...

shadows.thumb.PNG.fc5b32b5d9783c2b222fa30eccd5d0d4.PNG

I had the Internal Vehicle setting turned on, and when I turned it off, the results were much better. When I solved this problem, I also downloaded TomatoShade and the R&D preset. I also changed the HDR values as you can see in the picture above. Here is the new result:

result.thumb.PNG.59faf60cb1195b8aec0e4e28807b265d.PNG

That's already much better, but the buttons on the GP (FCU in Airbus terms or MCP in Boeing terms) are very hard to read because there is a lot of shimmering on the buttons. The overhead panes still is very dark, and because of that, the overhead panel is almost impossible to read. I think I should make a new topic about the shimmering.

Here is a picture of the very dark overhead panel:

overhead.thumb.JPG.c056b9946869a3b1b692eadca6e684ec.JPG

 

@scoobflight Thanks for your help so far!

Share this post


Link to post
Share on other sites

Right now I use an FSL spotlight profile for Ejets V2 found on AVSIM as a "Hotfix" for this. it's Dome light could lit the cockpit up on at daylight.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.