Jump to content
The simFlight Network Forums

FSuipc error when starting fsx steam

Recommended Posts

I am in error when starting fsuipc version 4.70b in fsx steam, I will try to leave the error here by image, plus this and the phrase that appears to me when starting:
'' flight simulator has detected a problem with a third-party software program fsuipc ''

If I put in yes the fsx closes, and if I put in no the fsx does not load the fsuipc, I tried to install version 4.974 but this is giving error in the appchach I will also try to leave the image, I need help if someone can help me thank you



Link to comment
Share on other sites

First, only the latest version of FSUIPC4 is supported, so you will need to update to 4.974. Note that if you are using the latest FSX-SE beta, please see this post first:


9 hours ago, aLeexandre1997 said:

I tried to install version 4.974 but this is giving error in the appchach

Not sure what you mean by this - an error trying to install? If not using the new FSX-SE beta, then please show your install log.

As for your actual problem, please see this FAQ entry:


Link to comment
Share on other sites

9 horas atrás, John Dowson disse:

Não sabe o que você quer dizer com isso - um erro ao tentar instalar? Se não estiver usando o novo FSX-SE beta, mostre seu log de instalação.

Quanto ao seu problema real, consulte esta entrada da FAQ:



this is the fsuipc installation log

Edited by aLeexandre1997
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.