Jump to content
The simFlight Network Forums

Recommended Posts

*** Moved from User Contributions to main support forum ***

Hola a todos,

Tengo instalada la ultima version de FSUIPC5 en Prepar3D v4.5 con PMDG 737 NGXu y Logitech X56 Stick y Throttle. 
En uno de los botones del Throttle tengo asignado a través de FSUIPC el comando de Gear Toggle (Gear Up y Gear Down). 

El problema es que, a veces, se activa en vuelo solo y a veces no.

He probado configurar el comando en otros botones, he probado configurar el comando en un mando de Xbox One S pero me pasa lo mismo. Es como si en pleno vuelo FSUIPC se desactivara y se volviese a activar y se activaran todos los botones. 
 

¿A qué puede deberse este problema?

¿Cómo podría solucionarlo?

Muchas gracias!

Edited by John Dowson
Moved to support forum
Link to post
Share on other sites
6 minutes ago, sarcas30 said:

What could be causing this problem?

Nothing I know of. You need to enable Button logging and Event logging (not axes) in FSUIPC's logging tab, then reproduce the problem. ZIP up the log and attach ithere. Also please do the same with your FSUIPC5.INI file.

Both files will be found in the Modules folder within your P3D4 installation.

You say

9 minutes ago, sarcas30 said:

It is as if in flight FSUIPC was deactivated and reactivated and all the buttons were activated. 

Why do you think FSUIPC "deactivating and reactivating" (whatever that means) would cause all buttons to be signalled?

If you have a USB device which keeps disconnecting and reconnecting, on its own, then FSUIPC will re-scan the devices to make sure it knows about any possible additional device which can have assignments. But this process, whilst possibly causing a slight stutter, would not generate any button or switch changes.

Let's see the log and settings.

Pete

 

Link to post
Share on other sites

 

First, you posted in the wrong place - please post all support requests here in the main support forum. You posted in the 'User Contributions' sub-forum. I have moved your post for you. Also please always give a relevant title - 'FSUIPC Modules' doesn't reflect your problem. I have also updated this for you.

I see Pete has just replied...

Also note that there is also a recent post with a similar problem (although using a different version of FSUIPC): 

 

To resolve your problem, you will need to follow the same steps to determine what is causing your issue.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.