Jump to content
The simFlight Network Forums
flying-w

STB V5 for Prepar3D-V5 Beta

Recommended Posts

I would like to start Beta for STB V5 for Prepar3D V5 within the next week.  This is mostly a compatibility exercise with the new simulator version, core STB functionality hasn't changed.

if you already have STB V4 for Prepar3D V4 and would like to receive the beta (and feedback on it of course 🙂 ), please register your interest here.

Many Thanks

Simon

Share this post


Link to post
Share on other sites

Have both 4.5 HF3 with STB V4 and 5.0 HF1 on my system. So, of course I'm in to help.

Cheers,
Clayton

Share this post


Link to post
Share on other sites

Hello,

I use STB from the beginning FSX Then Prepar3d V2, V3 and V4 and wish to participate in the tests for V5.

Thank you for your work and investment.

Regards,


Thierry

Share this post


Link to post
Share on other sites

I think HotFix1 will be a requirement as I am building with that level of APIs.  From what I see, HotFix 1 helps a lot but still some way to go.

Thanks

Simon

Share this post


Link to post
Share on other sites

We are ready to go!  Can you all get in touch with your email addresses please, so I can send you the links?  PM or email me using the address on supertrafficboard.com rather than posting directly here.

Thanks
Simon

Share this post


Link to post
Share on other sites

Problem.

See attached error log as requested.

C

Just realized Visual  C++ 2019 not installed on client box in network config.

 

Installed and now loads just fine on the client

 

crash.txt

Edited by Psybear2
Update

Share this post


Link to post
Share on other sites

Hmnn…  Installed on client. Install on P3Dv5 HF1 Serve.  All appears nominal. However, when launching P3Dv5 it runs for about 30 seconds and disappears. ???

Also banner says v4 and copyright 2018

STBDS Banner.PNG

Share this post


Link to post
Share on other sites
7 hours ago, Psybear2 said:

Problem. See attached error log as requested.

Just realized Visual  C++ 2019 not installed on client box in network config.

Installed and now loads just fine on the client

 

crash.txt 673 B · 2 downloads

Thanks - fixed in next build.  Details in email I just sent you.

Share this post


Link to post
Share on other sites
6 hours ago, Psybear2 said:

Hmnn…  Installed on client. Install on P3Dv5 HF1 Serve.  All appears nominal. However, when launching P3Dv5 it runs for about 30 seconds and disappears. ???

Also banner says v4 and copyright 2018

 

Thanks - banner fixed in next build.  Other issues discussed in next email to you.

Share this post


Link to post
Share on other sites
2 hours ago, Bratwurst22 said:

Hi,

wish to participate in the tests for V5.

have v4 deinstalled and now only v5 HF1 on a DS - Client configuration.

 

Please contact me with your email address and I'll be glad to add you.

Share this post


Link to post
Share on other sites

I can help if you are still looking for testers. I have P3dV4.5 HF3 and P3Dv5 HF1 and have STB 4 installed.

 

Steven.

Share this post


Link to post
Share on other sites
5 hours ago, smaunder said:

I can help if you are still looking for testers. I have P3dV4.5 HF3 and P3Dv5 HF1 and have STB 4 installed.

 

Steven.

You would be welcome to join, please could you contact me either via PM here or by email to the contract address on www.supertrafficboard.com, and let my know your own email address please?


Thanks

Simon

Share this post


Link to post
Share on other sites

Is it still time to receive the beta? I have STB v4 on Prepar3D v4, and I have Prepar3D v5 Hf1? Sent email

Share this post


Link to post
Share on other sites

Days rather than weeks I imagine, i don't specify exact dates as they become impossible to keep.  I'm pretty much at the final version of the beta.  Then there's the matter of getting it into the shops....

Thanks
Simon

Share this post


Link to post
Share on other sites
On 5/15/2020 at 3:49 PM, jhaley101 said:

Still interested in testers? 

John

The beta has 24 hours left to go.  If you want to get a copy of it sooner, just send me details of your original STB V4 for Prepar3D V4 purchase via PM or email, and send me your email address.

Thanks

Simon

Share this post


Link to post
Share on other sites
On 5/15/2020 at 4:48 PM, Psybear2 said:

Will the new SODE 1.7.0 be OK with STB/DS and the resulting upcoming GSX AI docking update??

Clayton

Should be, is there a specific reason for your question?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.