Jump to content
The simFlight Network Forums

liveries download file/McPhat_EJETv2-WA1


Recommended Posts


I just downloaded EMB v2 World airliners 1 by McPhat_EJETv2-WA1 the liverie progream for FSX steam ERJ v2.  Download of the file went just fine But I click the install and no joy. It seems to load going through all the right steps with the exception of a choice of install location. (Instructions say choose desktop). the file then is nowhere to be found through exaustive search especially FSX root file although it does contain the uninstall file. I'v tried the process many times this way and that with the same result.

Any ideas?  I'm lost.

thanks for any help


Link to comment
Share on other sites

on the desktop there is an icon which when clicked, goes into install mode. the install goes through its process and ends telling me the program was installed successfully. bur besides the uninstall file, there is nothing on or in the computer.

Link to comment
Share on other sites

2 minutes ago, gmmcwhirter said:

desktop there is an icon

And you right-mouse-button-click the installer and choose run as administrator? Win10 launches the installer and again asks if you want to allow the program (installer) to make changes to the computer?  You choose 'yes'?

Link to comment
Share on other sites

left clicked the download link from my e-mail,  McPhat_EJETv2.EXE e-mail link opens a SAVE AS window which contains all my desktop files. I click SAVE,  the file arrives in my download tray at the bottom of the monitor and in the desktop.. I right click the desktop icon and click run as administrator. That takes me to the "do you want to allow this app from an unknown publisher to make changes to your device?" I click yes. that goes to the welcome to the E-Jets v2  install program. I choose NEXT. then CREDITS, Click NEXT again, License agreement NEXT, Name and Registration (alls correct) NEXT, Directory NEXT, confirmation START, INSTALLING,  END Installation completed EXIT.

The original file is still on the desktop but takes me back to the install. I trace the root file but find nothing but the the uninstall file.  I run a computer search for anything with EJET and come up empty.

so thats the run of it. Any ideas?


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.