Jump to content
The simFlight Network Forums
hrings

Interference when programming

Recommended Posts

I am programming switches via FSUIPC and using Leobodnar card.

I have some problems on the overhead of PMDG 737-NGX.
When switching on Left Recirc Fan the parking brake starting to alternate on/off all the time. Using Event ID 70504
When switching on the APU Bleed the trim wheel starting to trim Nose UP using 69843
When using both the left and right eng bleed switches every time I switch on the flaps increase 1 notch  here using 69842 and 69844
When switching  R Pack to High it also start to trim nose up.

Any solution what to do

Share this post


Link to post
Share on other sites
12 minutes ago, hrings said:

I have some problems on the overhead of PMDG 737-NGX.
When switching on Left Recirc Fan the parking brake starting to alternate on/off all the time. Using Event ID 70504
When switching on the APU Bleed the trim wheel starting to trim Nose UP using 69843
When using both the left and right eng bleed switches every time I switch on the flaps increase 1 notch  here using 69842 and 69844
When switching  R Pack to High it also start to trim nose up.

Any solution what to do

Those are PMDG controls, not added by FSUIPC, and all that happens when you assign buttons to them is that FSUIPC sends the control  number and the parameter you set to the PMDG aircraft, nothing more.

So, either the PMDG aircraft installation is in a mess or buggy (in which case report in the PMDG support forum, OR, more likely, you have multiple assignments to those buttons. If you haven't disabled controllers in FSX, FSX-SE, or P3D (whichever you areusing), then the buttons have probably been assigned there -- if not by you, then by the sim itself.

Pete

 

Share this post


Link to post
Share on other sites

Thanks Pete.

It was the simulator itself that had put some items in the controls.
I did not think of checking that because I had earlier deleted all of it

HenningR

Share this post


Link to post
Share on other sites
11 minutes ago, hrings said:

It was the simulator itself that had put some items in the controls.
I did not think of checking that because I had earlier deleted all of it

The only safe way is to disable controllers in the sim altogether. Whenever it thinks a new deevice has connected (or even reconnected) it will try making default assignments automatically.

Pete

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.