Jump to content
The simFlight Network Forums
Roger C

E175 uncommanded action using yoke button

Recommended Posts

My yoke has a button mapped as COM1 transmit.  I have verified that there are no other functions mapped to this button.  When I do xmit while in VNAV mode the VNAV function changes to FPA.  Re-engaging VNAV button restores that function but it still changes every time I xmit.

Share this post


Link to post
Share on other sites
4 hours ago, Roger C said:

still changes every time I xmit.

You need to go through all the config utility assignments and remove conflicting command shortcuts.

Share this post


Link to post
Share on other sites

I presume we are referencing the Config Tool.  I find no Keyboard or Joystick assignments that are involved with either Radio Xmit or VNAV but have deleted them all and will run a test.

This appears to have solved the problem.

Thank you.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.