Jump to content
The simFlight Network Forums
Sign in to follow this  
Pitter

EMB 175/195 v2

Recommended Posts

Just installed the EMB into P3dv3. Everything works fine without problems, except the lights.

I do have no exterior lights, like beacon, strobe, nav and ldg lts. Even the effect files are there.

is there any trick or update available?

Tks, Peter

Share this post


Link to post
Share on other sites

I had this problem with the ERJ 135/145 P3D4 portovers.  It turned out that the "lights" entries in the aircraft.cfg file were incorrect. 

What's weird is that I also just got the 175/195 package portover for P3D4, and my lights are working fine.  I purchased from the Flightsim store.

Anyway, check out the aircraft.cfg file and scroll down to the lights section, and check that the entries match the effects files that you see.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.