Jump to content
The simFlight Network Forums

E Jets v3 - "Invalid Direct To"


Recommended Posts


Just experienced an issue with the E175 v3 where I am trying to go direct to a waypoint on the route - second to the next waypoint, and selecting that waypoint and inserting it to LSK 2L (current next waypoint) results in an "invalid direct to" message. This happens when both "direct" and "active" are pressed. When I press "direct", the airplane simply gives the "invalid direct to" message - but when selecting active, the direct waypoint is replaced on the active flight plan, but I still get the same error message, and the previous next waypoint is still reflected on the ND despite not being there on the active flight plan page. I'm not sure what is going on here - any input would be appreciated.


Video of the issue: https://youtu.be/m8ABocnx44I

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.