Jump to content
The simFlight Network Forums

AT seems too blunt now on SP2....


C2615
 Share

Recommended Posts

While one of the main fix from SP1 is that AT will not jump around and set way high when descending, on SP2 they seems too blunt to me?

I just had a normal flight and leveled off before approaching (Ah, because the FMC still not understand the "ABOVE an altitude" restriction...), When I slowing down and extenting flaps. while in perfect level flight, the AT only start to react almost when actual speed are at the selected speed bug, and as the engine spoon up slowly, the actually speed droped below the selected speed for more than 5~8 knots, before the engine get up to rev and push the speed back to selection, that's quite critical when slow for Flaps 3~4 and for final approach speed.

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.