Jump to content
The simFlight Network Forums

Reverse Thrusters Being Spammed


Recommended Posts

Good Morning Mr. Dawson,

Thank you for your amazing products. I've been using them since landing at Megis back in the day and they are essential and I'm happy to register my versions.I'm using 7 for MSFS as well but my current problem is with p3dv5 and I'm not sure its FSUIPC at all. This seems to have happened out of nowhere but whatever aircraft I load it begins with the thrust reverse being spammed to full reverse. I can counteract it by holding down f4 or f1 but the second I let them up the reversers re-engage. I can even take off and climb but again once I lay off pressing down the throttle the reverse thrust happens which is needless to say not a safe way to fly ūüôā

I had been using a logitech yoke, got a honeycomb alpha about a month ago. My logitech throttle was unfortunately the kind that has the odd attachment (non usb) so I've had to unplug the whole unit and use the keyboard for my throttle for now. I do know some folks have configured keys on the alpha for throttle but I haven't tried that.

I  read on here before posting that uninstalling fsuipc would not necessarily solve anything as the ini filed are there still. If there is a way to suspend it for a trial I'd try that but as I said I'm not even sure it's FSUIPC as I've checked the settings and there is nothing in there I can see activating the throttle, much less reverse thrust.

I do see a line in the log that has me suspicious but I'm also wondering if it's capturing me manually trying to over-ride the reverse thrust. I know you will know instantly. The log is attached and I appreciate your help.

David Rondeau

 

 

FSUIPC6.1.log

Link to comment
Share on other sites

I found it. The log helped. I was able to refer to a controls list for p3d for that code 65602 throttle decrease and saw in the log it was being sent by button 20. I then located a button 20 on my honeycomb alpha as my beacon on and went into FSUIPC and saw that was somehow mapped to throttle decrease and was repeating the command to decrease my throttle beyond neutral into reverse thrust. All fixed now. Sorry to have posted.

1220283602_ErrorButton.PNG.8f327cbea1a19d19f09f08f6eda1c041.PNG

Link to comment
Share on other sites

Hi david Haynes, maddog 82 reverse thrust using seteik throttle quadrant when you press lever down to the stop just in the middle of the red lines then you can press again for reverse thrust before i get to the stop level the reversers come i thought there might be some null zone for this its not can you help

Link to comment
Share on other sites

18 hours ago, daveflyer said:

Hi david Haynes, maddog 82 reverse thrust using seteik throttle quadrant when you press lever down to the stop just in the middle of the red lines then you can press again for reverse thrust before i get to the stop level the reversers come i thought there might be some null zone for this its not can you help

@daveflyer Sorry, but I do not understand your post. Who is 'David Haynes'? Is this question for him, or is that you? If the former, please use the '@"  notation (with the forum username), and then he will get a notification for the message. If the latter, then please take more time to explain what your problem is so that we can assist.

John

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.