Jump to content
The simFlight Network Forums

speech volume microphone adjusting?


james143611
 Share

Recommended Posts

Hello all,

I am struggling on Tower 3D to get planes to recognise I am saying Bravo or November 2 Whisky, turns out my microphone volume was set to 60%. Ok jacked it up to 100%, and it was great, planes were copying N2W and B, only for a minute though and then they didn't understand. I went back in to find the volume reverted back to 60%.

It now keeps doing this, oddly enough if I'm flying on MSFS on VATSIM I have to keep the mic volume at 0 on vPilot as the mic volume stays at 100%. Try and do Tower 3D and it want's to lower the volume all the time, I assume there's some setting in Steam that's causing it?

I have done the following eliminations:

- I have unchecked the 'allow applications to take exclusive control of this device'
- I have a headset with microphone which works on full volume on a non Steam app (I have no other Steam games that use voice control)
- I have Tower 3D running as Admin and running on Steam
- Speech recognition is fine, it's just the mic volume keeps dropping, if I put the mic volume up, they can hear me, but something keeps triggering that my mic is too loud and brings it down automatically. Every minute I have to go back to Sound Settings and put the volume up again
- I have Windows 10

Any help appreciated!

 

James.

Link to comment
Share on other sites

I have a Nemesis USB headset, quite old now, but as I say works well for normal talking. The other mic that works on Tower 3D that I tried last night is a ProSound USB Podcast Microphone.

Meld - I did try the microphone Volume Test on the Windows sound settings, you speak then it records the highest percentage. I did try this where it would average 90%, so I tried again and it still dropped it to 62%. 

I shall use the ProSound USB mic for now as it does at least work on Tower3D and worked well on EGLL. I shall probably look for another headset, this is getting on for a good 6 years plus now

Link to comment
Share on other sites

Be interested to hear what you decide to buy. 

I have a USB Plantronics C5200 which I thought would be great for the game, but actually my cheap $15 mini-jack headset seems to get much better recognition. 

Anyone have good suggestions for headsets that work best?

Link to comment
Share on other sites

James try this:

1) Open Start Menu > Select the cog icon (settings).

2) Select System, then choose "Sound" on the left hand side.

3) Make sure the correct input device is selected. Just above where it says "Test your microphone", click on "Device Properties".

4) Under "Related Settings" towards the bottom, click "Additional device properties".

5) On the "Listen" tab, make sure that "continue running when on battery power" is selected.

6) On the "Advanced" tab, untick "Allow applications to take exclusive control of this device".

7) Click Apply and OK

😎 Reboot 🙂

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.