Jump to content
The simFlight Network Forums

FSUIPC 6 P3d V5 after install not Enabled


Recommended Posts

8 minutes ago, DE5782 said:

Ah okay. yes good but when i do that p3d sets the hook but nothing happens anyway. when I open the add-on settings again, the hook is automatically out again

I just noticed that I didn't get a "Modules" folder created either.

Link to comment
Share on other sites

5 minutes ago, DE5782 said:

yes good but when i do that p3d sets the hook but nothing happens anyway

Sorry, what does this mean? What is 'hook'?
If you activate it, don't you see the FSUIPC entry in your add-ons menu?
Or are you saying that you can activate FSUIPC, but the next time you start P3D it is again not active?

1 minute ago, DE5782 said:

I just noticed that I didn't get a "Modules" folder created either.

There is no "Modules" folder any more, although you can still install there if you so wish.
I see that you installed FSUIPC6 in your P3D add-ons folder. It is better to just use this location for yout add-on.xml file and install FSUIPC6 in a separate location (e.g. C:\FSUIPC6 or C:\P3D Add-ons\FSUIPC6).

 

Link to comment
Share on other sites

1 minute ago, DE5782 said:

both of them! If I go to the add on menu in the p3d, I can activate FSUIPC6, but as soon as I have clicked on "OK" it is automatically deactivated again.

That is strange! You can try manually activating by editing your C:\Users\<username>\AppData\Roaming\Lockheed Martin\Prepar3D v5\add-ons.cfg file.
Find the FSUIPC6 entry and change to 'ACTIVE=true'.

If that doesn't work, I would re-install:
   - uninstall FSUIPC6, by using the uninstaller located in the installation folder (or using the windows Apps panel)
   - run P3D once: just start it and exit
   - re-install FSUIPC6. This time, select to install in a folder other than your P3D add-ons folder (which is the default location)
   - run P3D, and this time when it asks you to enable the add-on, select Yes

 

Link to comment
Share on other sites

7 minutes ago, John Dowson said:

That is strange! You can try manually activating by editing your C:\Users\<username>\AppData\Roaming\Lockheed Martin\Prepar3D v5\add-ons.cfg file.
Find the FSUIPC6 entry and change to 'ACTIVE=true'.

If that doesn't work, I would re-install:
   - uninstall FSUIPC6, by using the uninstaller located in the installation folder (or using the windows Apps panel)
   - run P3D once: just start it and exit
   - re-install FSUIPC6. This time, select to install in a folder other than your P3D add-ons folder (which is the default location)
   - run P3D, and this time when it asks you to enable the add-on, select Yes

 

that works but now i have the problem, that FSUIPC6 is not showing in the AddOn Menü in P3d 

Link to comment
Share on other sites

9 minutes ago, John Dowson said:

That is strange! You can try manually activating by editing your C:\Users\<username>\AppData\Roaming\Lockheed Martin\Prepar3D v5\add-ons.cfg file.
Find the FSUIPC6 entry and change to 'ACTIVE=true'.

If that doesn't work, I would re-install:
   - uninstall FSUIPC6, by using the uninstaller located in the installation folder (or using the windows Apps panel)
   - run P3D once: just start it and exit
   - re-install FSUIPC6. This time, select to install in a folder other than your P3D add-ons folder (which is the default location)
   - run P3D, and this time when it asks you to enable the add-on, select Yes

 

can i re install in the P3dV5 Main Folder ? 

Link to comment
Share on other sites

25 minutes ago, DE5782 said:

that works but now i have the problem, that FSUIPC6 is not showing in the AddOn Menü in P3d 

Sorry, but that seems to contradict itself! What 'works' if FSUIPC6 is not showing in the Add-ons menu?

24 minutes ago, DE5782 said:

can i re install in the P3dV5 Main Folder ? 

You can, but I wouldn't install directly there if I were you. You can create a Modules folder and install under that.

If you P3D isn't loading the add-ons correctly, it may also be worth just uninstalling and re-installing the P3D client as this only takes a minute or two.

Link to comment
Share on other sites

  • 10 months later...

Happy anew Year. I have turned my P3d v5 on after a month’s Break and am having the same frustrating issue. FSUIPC has deactivated itself. When you tick to reactivate at the bottom of the add-one list and press ok, It unticks itself. The P3d add-inns.cfg line shows true. V frustrating. Don’t know what to do. 

Link to comment
Share on other sites

13 hours ago, Liam Perry said:

Happy anew Year. I have turned my P3d v5 on after a month’s Break and am having the same frustrating issue. FSUIPC has deactivated itself. When you tick to reactivate at the bottom of the add-one list and press ok, It unticks itself. The P3d add-inns.cfg line shows true. V frustrating. Don’t know what to do. 

Happy New Year. Sounds very strange.... First, try reinstalling FSUIPC. If you get the same issue, take a look add both of your add-on.cfg files. One is in C:\ProgramData\Lockheed_Martin\Prepar3Dv5 and the other is in C:\Users\[your_name]\AppData\Roaming\Lockheed_Martin\Prepar3Dv5. The FSUIPC entry should be in the latter - is this where it shows Active=true? If that is the case, you should not have to reactivate.

You could also try tr-installing the P3D client. If you still get issues after this, can you show me your add-ons.cfg file from your AppData\Roaming\Lockheed_Martin\Prepar3Dv5  folder.

John

 

 

 

Link to comment
Share on other sites

Hi John,

a brain twister this one.  I did all the things you have said in the thread with no luck. I installed the latest P3D complete reinstall upgrade; no luck.  I carefully deleted all the FSUIPC files but my precious ini file.  I also deleted the FSUIPC lines in the Add-on.cfg file. I then went into P3D to see if the add-on would show or not.  it still was at the bottom of the list. I thought let’s just click the box to activate it and see what happens even though there are no FSUIPC files present.  The box stayed active this time!!!!  So, I reinstalled FSUIPC and now it appears in the Add-ons menu and opens on demand. 
I won’t ask you to explain but we are all fixed. 
Have a great day while “Noggins” here tries to understand Rotary lúa files!

kindest regards. 
Liam

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.