Jump to content
The simFlight Network Forums

CTD with beta release v7.1.0a


mtjoeng
 Share

Recommended Posts

A CTD with beta release v7.1.0a, afraid to use it again, (using 7.1.0 now), booted me back to a 'auto computer repair'.

Prob because I was trying the new updates and beta, had double FSUIPC.exe entries that I killed in taskmanager, and then, boom when restarting. A stuck FSUIPC not unloading after exit has happened several times 'instance FSUIPC already there' where I think to have stopped FSUIPC or, FSUIPC SHOULD stop with MSFS xml and doesn't, and then restart but discover 2 instances in Taskmanager (and FSUIPC not working) and have to kill both with a bad result now trying beta a.

BTW the help says version 7.0.8

Link to comment
Share on other sites

What would be appreciated would be

- FSUIPC option to start windowed and not minimize to the Toolbar, so to see plainly the loading

- Right shift keys like MSFS, RAlt, RCtrl etc

- more than often my LINDA
Run1=KILL,k:\FSUIPC7\linda.exe
won't start Linda

- one (1) instance of FSUIPC be allowed without an error message & confirm box when EXE.xml is defined, just kill the one in memory and refresh with a new one.

 

Link to comment
Share on other sites

19 hours ago, mtjoeng said:

A CTD with beta release v7.1.0a, afraid to use it again, (using 7.1.0 now), booted me back to a 'auto computer repair'.

Sorry, what do you mean? There is no 7.1.0, only 7.1.0a.
Are you sure it was FSUIPC7 that crashed, and not MSFS. Do you have an FSUIPC7.log file for the crash, and a windows event?

19 hours ago, mtjoeng said:

BTW the help says version 7.0.8

No it doesn't! If it says that, that is the version you are running....

19 hours ago, mtjoeng said:

Prob because I was trying the new updates and beta, had double FSUIPC.exe entries that I killed in taskmanager, and then, boom when restarting. A stuck FSUIPC not unloading after exit has happened several times 'instance FSUIPC already there' where I think to have stopped FSUIPC or, FSUIPC SHOULD stop with MSFS xml and doesn't, and then restart but discover 2 instances in Taskmanager (and FSUIPC not working) and have to kill both with a bad result now trying beta a.

I don't know what you are doing, but sounds like you did not install the v7.1.0a version correctly. You should use the downloaded FSUIPC7.exe to replace your previous FSUIPC7.exe (or just rename the existing one first).

I think you should re-install the full version again (v7.0.8), then re-download the 7.1.0a version and use that to replace the installed FSUIPC7.exe. If you then have any issues, show me your install log as well as your EXE.xml file.

17 hours ago, mtjoeng said:

What would be appreciated would be

- FSUIPC option to start windowed and not minimize to the Toolbar, so to see plainly the loading

You can do this by not selecting to 'Auto-Connect to FS'. But then you need to manually connect.

17 hours ago, mtjoeng said:

- Right shift keys like MSFS, RAlt, RCtrl etc

If that is a feature request, I can put it on the list and look into it at some point. However, there is a lot to do at the moment and I it will be a long time (> 1 year) before I will get a chance to look into this.

17 hours ago, mtjoeng said:

- more than often my LINDA
Run1=KILL,k:\FSUIPC7\linda.exe
won't start Linda

I thought the recommended way to start Linda was via lua and ipcReady....
However, it should start with a run command if you want to do it that way. But there is no point in just telling me these things, I need to see your logsd and ini files if you want me to look into anything. 

17 hours ago, mtjoeng said:

- one (1) instance of FSUIPC be allowed without an error message & confirm box when EXE.xml is defined, just kill the one in memory and refresh with a new one.

Sorry, what does this mean?

17 hours ago, mtjoeng said:

When without loading LINDA could FSUIPC
- load LINDA MSFS-default profile when
 
[LuaFiles]
1=ipcReady
2=LINDA

or is that LINDA stuff
(that LINDA.lua comes from a Linda installation I guess)

The [LuaFiles] section is auto-generated by FSUIPC and just lists the lua files found in your installation folder, for assignment purposes.
I'm not sure what you are asking, but if it is related to Linda then you should ask on the Linda support forums. I don't use Linda.

John

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.