Jump to content
The simFlight Network Forums

Wideclient will not connect to FS9 (FS2004)


Recommended Posts

It has been years since I used FS9, but in order to see higher frame rates, I installed it again.

FS9 runs great, but I cannot connect to Wideclient.

With FSX, there is no problem and Wideclient works great.

For good measure I have tried the following:

Reinstalled FSUIPC Version  3.99z9b

Reinstalled Wideclient FS6 (Wideserver 6,99g, Wideclient 7.156, Widecloser 1.0.2)

I saw in a goog;ed post that Protocol=TCP or Protocol=UDP was required in the Wideclient.ini file I tried editing to include each individually, then tried both. No difference. Wideclient still would not connect.

I have tried restarting both computers.

Boith FSUIPC and Wideclient are registered and indicate that when I open FSUIPC in FS9.

I disabled antivirus and firewalls on both computers.

Log and ini files are attached.

Respectfully:

RTH

Note: I could not figure out which forum in which to put this . If this was the wrong one, I apologize.

FSUIPC.log FSUIPC.ini WideClient.log WideClient.ini WideServer.log WideServer.ini

Link to post
Share on other sites

I am sorry but FSUIPC3 and WideFS6 are no longer supported (and are both way before my time I'm afraid!).

Did you check that both computers are in the same workgroup?  I can only suggest that you go through the user manuals which contain the information on how to set-up and trouble-shoot WideServer/Client connection issues.

19 minutes ago, rthodgestoo said:

Note: I could not figure out which forum in which to put this . If this was the wrong one, I apologize.

You posted in the specific forum for FSUIPC7 / MSFS. I have moved your post to the correct forum.

Link to post
Share on other sites
4 hours ago, rthodgestoo said:

I saw in a goog;ed post that Protocol=TCP or Protocol=UDP was required in the Wideclient.ini file I tried editing to include each individually, then tried both. No difference. Wideclient still would not connect.

You really need to refer to the WideFS documentation, NOT any old googled texts.  The documentation is supplied for good reason and tells you what to check.

The Protocol parameter is only necessary to overcome a Broadcasting problem which ALSO needs you to specify the ServerIPAddr parameter! The WideClient.INI you posted shows neither have been added.

Is 192.168.1.20 the correct IP address for the PC running FS9? If so the most likely problem is your firewall. Try disabling it.

Pete

 

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.