Jump to content
The simFlight Network Forums

Installation of FSUIPC7 issue


Recommended Posts

Hi, I'm having an issue with the installation of FSUIPC7, v7.08. It appears to be installing correctly taking me through the agree licence agreement, choosing components and installs on my C Drive (see files below), however, it does not appear to be fully activating and connecting. I also see the desktop start up link. I've tried installing and de-installing on numerous occasions now and get the same issue. When I click on the desktop startup link it starts the simulator loading and then I get a pop up message during the loading, saying that it needs to shut down. Any help with this issue would be appreciated. Something I have noticed with the FSUIPC7 file within the main FSUIPC7 folder is that it doesn't have the .exe at the end as it is showing below, it just has FSUIPC7 so not sure if that has anything to do with the issue I'm having.

InstallFSUIPC7.log

Link to post
Share on other sites

I have moved your post to the specific sub-forum for FSUIPC7.

17 minutes ago, Gary Porter said:

Something I have noticed with the FSUIPC7 file within the main FSUIPC7 folder is that it doesn't have the .exe at the end

This is because you have hidden known file types in Windows Explorer -  see the Addendum on the last page of the Installing and Registering FSUIPC7 manual.

17 minutes ago, Gary Porter said:

it does not appear to be fully activating and connecting

What do you mean by this? Can you show me your FSUIPC7.log file please. You will have to follow the advice in the Addendum before you can see this file.

17 minutes ago, Gary Porter said:

When I click on the desktop startup link it starts the simulator loading and then I get a pop up message during the loading, saying that it needs to shut down.

Which desktop link - the one FSUIPC7 creates? Do you see the splash screen? Does MSFS start? What needs to shut down - MSFS or FSUIPC7?

Also, please don't attach .exe, .bat or .ico files - I have all those! I have removed them. When there are issues, I usually need to see your logs and ini files. Also, for start-up issues, I need to see your EXE.xml, so please show me this file: C:\Users\garyp\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache\EXE.xml

 

 

Link to post
Share on other sites

Hi John, thanks for your prompt response. Please see below, the files you have requested.

In relation to your question about the desktop link, this is the one that FSUIPC7 creates when it installs on my system. I do not see the splash screen at any time however which is why I dont think its connecting with the sim. If I click on the desktop link, it does start MSFS which continues to load as normal, but I get an error message during the load, informing me that FSUIPC7 can't connect. Once loaded MSFS works as normal.

InstallFSUIPC7.log EXE.xml

Link to post
Share on other sites
44 minutes ago, Gary Porter said:

I do not see the splash screen at any time however which is why I dont think its connecting with the sim.

The splash screen is not related to anything else - it should display that while MSFS is starting. I've really no idea why that isn't working for you, but its not important to the functionality.

44 minutes ago, Gary Porter said:

but I get an error message during the load, informing me that FSUIPC7 can't connect.

But there is no such message...can you show me what this message says please.

44 minutes ago, Gary Porter said:

Once loaded MSFS works as normal.

And FSUIPC7 runs ok?

What happens when you try to run FSUIPC7 on its own, by double-clicking the FSUIPC7.exe?

If you get an error when running FSUIPC, you need to update your VC++ redistributables. See the README.txt provided.

Edited by John Dowson
Further info added
Link to post
Share on other sites

Hi John, I think I'm getting closer to resolving the issue. The Flashscreen does actually display immediately when I click on the tile to start the sim via the desktop shortcut link that is installed from FSUIPC7 (its a MS2020 flashscreen).

When I double click on the FSUIPC7.exe file, I get the VCRUNTIME140_1.dll error. Following the instructions in the READMe.txt, I have identified that I currently have 2 VC++ redistributables for 2017 (x65) and (x86) (nothing showing for 2015 and 2019)),  installed in the Windows App management panel, and from the Microsoft Visual Studio 2015, 2017 and 2019  link from the READMe.txt,  I have the options to download the following:

1) x86: vc_redist.x86.exe

2) x64: vc_redist.x64.exe

3) ARM64: vc_redist.arm64.exe

Please confirm which of these I need to download after I have de-installed the existing 2017 x65 and x86 from the Windows management panel.

 

Many thanks

 

Gary 
 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.