Jump to content
The simFlight Network Forums

Recommended Posts

Hello,
I have a problem with the trim in P3D V4.5.
When adjusting it with my Joystick (Logitech), the trim elevator is not constant. It moves very little, then quickly.
This appears with all airplanes.

Is there a solution?
Thank you for your help!

Link to post
Share on other sites
16 hours ago, bravodeltafr said:

I have a problem with the trim in P3D V4.5.
When adjusting it with my Joystick (Logitech), the trim elevator is not constant. It moves very little, then quickly.
This appears with all airplanes.

How is your trim assigned? If its on an axis, check the calibration and your calibration slope setting, and adjust as needed.
You can also activate logging for axes controls (if assigned to an axis) or to events, if using inc/dec controls, to see what is being sent to the FS - best to do this with the console open so you can see what is happening in rea-time.

Link to post
Share on other sites
7 hours ago, John Dowson said:

How is your trim assigned? If its on an axis, check the calibration and your calibration slope setting, and adjust as needed.
You can also activate logging for axes controls (if assigned to an axis) or to events, if using inc/dec controls, to see what is being sent to the FS - best to do this with the console open so you can see what is happening in rea-time.

Thanks for your response.

I use a logitech extreme 3D Pro, assigned as button 4 and 6, and repeat.

I also can trim with the keypad Origin and End.

The problem is the same with the joystick or with the keyboard.

I don't know how to modify the slope of buttons 4 and 6.

Is it possible with FSIUPC ?

 

Link to post
Share on other sites
1 hour ago, bravodeltafr said:

I use a logitech extreme 3D Pro, assigned as button 4 and 6, and repeat.

I also can trim with the keypad Origin and End.

The problem is the same with the joystick or with the keyboard.

I don't know how to modify the slope of buttons 4 and 6.

Is it possible with FSIUPC ?

Slopes are for axes controls, not increment/decrement controls. If using inc/dec controls, it usually better not to use repeat, so you could try that.
Otherwise, please activate logging for Events in FSUIPC. Then produce a log file showing your issue, i.e. load an aircraft and activate the trim showing your issue, then quit P3D and show me you FSUIPC log and ini files.
Also check that you have controllers turned off in P3D, or if activated, make sure that you do not have trim controls assigned there as well.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.