Jump to content
The simFlight Network Forums

WideFS7 not connecting to FSUIPC7


RobertE
 Share

Recommended Posts

Please also show me your WideServer.log & FSUIPC7.ini files, and I will take a look (tomorrow now).

Also, try removing the Protocol from your WideClient.ini and and use ProtocolPreferred ini parameter in your FSUIPC7.ini ([WideServer] section).

And try using  ServerName rather than ServerIPAddr, if not done already.
 

However, these issues are usually always caused by firewall or workgroup settings, so please double-check.

Link to comment
Share on other sites

I tried removing the Protocol from your WideClient.ini and and use ProtocolPreferred ini parameter in your FSUIPC7.ini ([WideServer] section) and  ServerName rather than ServerIPAdd to no avail and changed them back.

Where do I find the WideServer.log file?  I am using FSUIPC7 paid version and WideFSClient.

Link to comment
Share on other sites

38 minutes ago, RobertE said:

Where do I find the WideServer.log file? 

In your FSUIPC7 installation folder, along with your FSUIPC7.log and FSUIPC7.ini files, which I would also like to see.

Have you 'enabled' wide server (using the WideFS -> Enable menu option) from FSUIPC7? You only need to do this only once.

Link to comment
Share on other sites

The log simply shows the Client requesting data from the Server (or at least, that IP address you provided), and getting nothing. The server is receiving a connection but no data with it.

So, there's a firewall type block at one end or the other.

14 hours ago, RobertE said:

I tried removing the Protocol from your WideClient.ini and and use ProtocolPreferred ini parameter in your FSUIPC7.ini ([WideServer] section)

That won't work. The ProtocolPreferred parameter is for those clients which connect by receiving a broadcast from the Server. That's the default method -- leaving both Protocol and Server details out of the WideClient.INI, so the client links to whatever Server is running.

The only requirement for the Broadcast method to work is that both PCs ar in the same WorkGroup (as well as no Firewall blockage).

The firewall blockage (from Windows Defender possibly) can be in Client or Server. It isn't possible to tell from the logs.

Pete

 

Link to comment
Share on other sites

9 hours ago, RobertE said:

I allowed ports 8002 & 9002 incoming & outgoing on both computers in Windows 10.

I've never had to do that. I thought you had to nominate the program by EXE name?

Just as a test, can you try with the firewalls disabled at both ends?

Pete

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.